Jump to content
rubicon

ANSWERED Music playback issue

Recommended Posts

rubicon

Hello,

 

I haven't found anything relevant but if something similar has been posted before, I am sorry in advance.

I am having a long time now an issue when streaming my music library through the iPhone EMBY app.

I haven't mentioned it before as I wasn't using that feature often but lately I like listening to my music too through EMBY.

 

So, the problem is when I stream music through my iPhone  EMBY app (playlist, songs in queue, shuffle mode etc.),

after a while, always (if not immediately) I have to unlock my phone for the next song to continue playing on the list.

This is most inconvenient especially when I am in the car driving and always have to press the iPhone button (sometime that alone only works) or even having to unlock so the next song in the queue can play. Even through the Samsung TV app it hangs from time to time but it’s not as bad as the iPhone app. I know EMBY is mainly for movies, and for that it works extremely well, but it would be handy to be able to use it smoothly for mp3's as well.

I would expect it to work on the background but it doesn’t seem to like it when the device locks.

 

Anyone having similar problems?

 

Thanks in advance,

George

Share this post


Link to post
Share on other sites
fc7

Yeap. It's a known issue reported several times in the last few months. @Luke: can't this issue be prioritized? It makes the app useless to play music and the issue is there for months now. :(

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Luke

We're aware of the issue and it is actively being worked on. thanks.

  • Like 1

Share this post


Link to post
Share on other sites
rubicon

Yeap. It's a known issue reported several times in the last few months. @Luke: can't this issue be prioritized? It makes the app useless to play music and the issue is there for months now. :(

 

 

Sent from my iPhone using Tapatalk

 

 

We're aware of the issue and it is actively being worked on. thanks.

 

 

Thank you both for the reply, hopefully a solution will come up  ;)

Share this post


Link to post
Share on other sites
rubicon

I guess this must be a tricky one :huh:

Sorry for bothering you @@Luke just wanted to check if we have any update on this issue

  • Like 1

Share this post


Link to post
Share on other sites
ryandavidg

I'm desperate for some news too, even just a vague timeline as to when the app will work properly. Since purchasing it it December it's been basically unusable for music listening, which is all we wanted it for :(

  • Like 1

Share this post


Link to post
Share on other sites
emty

It would be so awesome if this could be prioritized as this was also the primary reason for my purchase of the app.  Really miss being able to listen to my music for workouts, etc.

  • Like 1

Share this post


Link to post
Share on other sites
berrick

This issue is also present on windows phone, reported back in October last year.

 

With regards the iPhone even if you can get the whole album to play the gap between tracks is very long, more than 30 seconds.

 

I just have the screen saver on  and what I have found is that after the first track has played emby has paused playback. Clicking resume or play doesn't seem to make the next track play, at least i doesn't for me :( 

 

This iphone is running latest IOS 10.3.4

 

Playback doesn't display above issue's provided it is connected to charger

 

I know the devs are real busy and do a great job but I have to say this issue is not a great advert for the fantastic work they all do.

Share this post


Link to post
Share on other sites
ryandavidg

I see from other threads in this section that version 1.3.5 of the app has just been released. Can anyone confirm if this music playback issue is resolved now? Not going to bother telling family members to update the app if it's still useless for playing music, the whole thing has been embarrassing enough since I suggested people get the apps in December. So I'm really hoping it is fixed now!

Edited by ryandavidg

Share this post


Link to post
Share on other sites
fc7

I see from other threads in this section that version 1.3.5 of the app has just been released. Can anyone confirm if this music playback issue is resolved now? Not going to bother telling family members to update the app if it's still useless for playing music, the whole thing has been embarrassing enough since I suggested people get the apps in December. So I'm really hoping it is fixed now!

I just updated the iOS app in my iPhone 6 to 1.3.4. Didn't find 1.3.5 so not 100% sure is the latest and greatest.

 

All I can say is that this issue remains the same and i think its actually worst since now after unlocking the phone screen to try to get the next song in the list to play the app will go through the playlist without playing anything. Just jumping from one song to the next after 1 second or less.

 

Very disappointing. Now the app is 100% useless to play music. :(

 

 

Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
ryandavidg

I just updated the iOS app in my iPhone 6 to 1.3.4. Didn't find 1.3.5 so not 100% sure is the latest and greatest.

 

All I can say is that this issue remains the same and i think its actually worst since now after unlocking the phone screen to try to get the next song in the list to play the app will go through the playlist without playing anything. Just jumping from one song to the next after 1 second or less.

 

Very disappointing. Now the app is 100% useless to play music. :(

 

 

Sent from my iPhone using Tapatalk

 

Thanks for letting me know. Very, very disappointing. This is starting to change my whole impression of Emby, sad to say. :(

  • Like 1

Share this post


Link to post
Share on other sites
XTech001

Emby Team... would you please update? Is this being worked yet? I began to experience this myself as soon as i updated to ios 10.3.1 and it's frustrating as h3ll.   I understand you may have other issues you're working, but and as an IT Manager, this lack of info is beginning to hurt your rep.

 

Status Please...  :mellow:

  • Like 1

Share this post


Link to post
Share on other sites
gjviii

Just did a search on this issue and saw this.  I am seeing the same issues  using 1.3.6

Share this post


Link to post
Share on other sites
berrick

Hi Devs,

 

Any update, eta as to when this will be fixed

Share this post


Link to post
Share on other sites
Luke

This is resolved for the next release of the app, thanks guys.

  • Like 1

Share this post


Link to post
Share on other sites
ToddSexington

iPhone still dumbs audio down to 192k aac. Feh

Share this post


Link to post
Share on other sites
ToddSexington

Thank goodness for non iOS clients.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...