Jump to content

problem streaming to chrome


vigilian
 Share

Recommended Posts

error in opening the video on chrome (remux)

 

last chrome version and yandex 

doesn't appear with emby on ios

apparently the coding of the video is in itunes but let's see the logs for that.

joneses.txt

Link to comment
Share on other sites

can't I just give you access to my server? it would simpler for me than taking time for all this since I'm working...?

Link to comment
Share on other sites

I've sent you the credentials but it just hits me, if you are gonna play, it will automatically transcode the thing so you won't see any problem since it is within direct playback where is the problem. I will try in a couple of hours to make a sample of the beginning of the movie file since it is from the beginning of the playback it gives the error. 

 

but here for example it's another usecase where my feature request would it be interesting! : https://emby.media/community/index.php?/topic/43224-feature-requested/  to avoid been annoyed by this problem. 

Link to comment
Share on other sites

@@Luke

then what should I do? 

it's a docker container, so untouched by definition. maybe you can even see it with your admin credentials that I gave you. 

Edited by vigilian
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...