Jump to content


Photo

Emby Settings keep resetting

Emby Server Settings Display

  • Please log in to reply
5 replies to this topic

#1 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 12:53 AM
  • LocationAUSTRALIA

Posted 28 December 2016 - 08:50 AM

Hi,

 

I have noticed lately that no matter how many times I change these settings, they keep reverting back. When I select backgrounds to 'Yes' for the main screen, it reverts back, same with the display of movie images. 'Posters' keep changing to 'Poster Card'. Any way of preventing these settings from reverting back? I have left a dropbox link for log/images as uploading on here is not working for me :/

 

https://www.dropbox....1sdMS0T0a?dl=0 

 

Thanks

 

 



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139809 posts
  • Local time: 09:53 AM

Posted 28 December 2016 - 03:18 PM

If you are clearing your browsing data in your web browser then that will cause this. If something is clearing your browsing data for you, then that will also cause this.



#3 Happy2Play OFFLINE  

Happy2Play

    Trial and Error

  • Moderators
  • 16067 posts
  • Local time: 06:53 AM
  • LocationWashington State

Posted 28 December 2016 - 03:20 PM

If you are clearing your browsing data in your web browser then that will cause this. If something is clearing your browsing data for you, then that will also cause this.

 

Why can't these be hard settings instead of browser settings?  Since the user is physically setting them.


Edited by Happy2Play, 28 December 2016 - 03:21 PM.

  • CBers likes this

#4 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 12:53 AM
  • LocationAUSTRALIA

Posted 28 December 2016 - 05:41 PM

That makes sense. I had yo clear browser data earlier when trying to load app.emby.media for other issue. As Happy2Play mentioned, any way to make these hard settings?

#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 139809 posts
  • Local time: 09:53 AM

Posted 28 December 2016 - 10:03 PM

It's a possibility for the future, yes.


  • NANO SHELL likes this

#6 NANO SHELL OFFLINE  

NANO SHELL

    Advanced Member

  • Members
  • 84 posts
  • Local time: 12:53 AM
  • LocationAUSTRALIA

Posted 29 December 2016 - 01:40 AM

Is there any way to make these setting carry accross to Emby connect? I notice my CSS theme doesn't show if accessing remotely.





Also tagged with one or more of these keywords: Emby Server, Settings, Display

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users