Jump to content
NANO SHELL

ANSWERED Missing Episodes not showing

Recommended Posts

NANO SHELL

Hi, 

 

Hope everybody is having a fab XMAS this year....I have a slight issue. When I go to TV Shows>Episodes and change the filter to show 'Missing Episodes', it shows nothing. I know that I am missing episodes of a few series but it comes up blank. Any clues as to what I should do or if an update is needed. 

 

P.S. After updating to V. 3.1.1.0 today, the XMAS snow theme disappeared.

 

Thanks.

post-22984-0-62751000-1482399712_thumb.png

Server-63618009284.txt

Share this post


Link to post
Share on other sites
jordy

Might be a silly question, but do you have "Display Missing Episodes..." enabled in your TV library? Dashboard / Library / TV Library - 3 dot menu / Manage Folders. I don't show missing episodes so it's not checked in this pic.

 

585bbef684358_Missing.jpg

  • Like 1

Share this post


Link to post
Share on other sites
NANO SHELL

Never a silly question. That was it. They use to show automatically but I am assuming an update ha turned that setting off. Checked that setting, re-scanned media and it shows now. thank you. Don't suppose you know about the XMAS theme haha.

Share this post


Link to post
Share on other sites
jordy

Glad to be of assistance. I turned off the xmas theme as soon as I saw it. Way too distracting and unnecessary for me :)

Share this post


Link to post
Share on other sites
NANO SHELL

Where did you turn it on/off?

Share this post


Link to post
Share on other sites
Happy2Play

There are two settings now.  One is a user setting that is on by default (User icon-Display) and the other is a per TV Library ( go to Libraries and select each TV library to display per library settings as shown in screenshot above).

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Yes, importing all of these missing episodes adds additional time to the library scan, and the feedback we constantly hear is you want faster scans. therefore, we had to remove it by default.

  • Like 1

Share this post


Link to post
Share on other sites
jordy

Where did you turn it on/off?

If you are talking about the Xmas theme, up in the top right corner of the dashboard, next to your user icon, there should be or have been a red "i" button clicking on that allows you to change or turn it off. Same thing for the Halloween theme. Cheers.

 

Sent from my HUAWEI MT7-L09 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...