Jump to content

Web streaming stopped working


mythofechelon
 Share

Recommended Posts

mythofechelon

Emby's web site works but streaming any kind of content (MKV, MP4, etc) doesn't work (loads the player interface but never loads the video) when using any web browser (Google Chrome, Microsoft Edge, etc) on any device (the local server, PCs, Xbox One, etc) except for iOS.

 

Also, Emby Server isn't available unless the user is logged on to the desktop. This may or may not be related.

 

Neither of these things used to happen prior to 2016/12/20.

 

I've attached an log of this.

 

Thanks.

server-63617956245.txt

Link to comment
Share on other sites

Hi there, we're sorry to hear about this. For the web app, try disabling the holiday theme in the upper right of the header. We've just issued 3.1.1 to resolve this.

Emby Server isn't available unless the user is logged on to the desktop

Emby Server is a desktop application so this is by design. You would need to use our windows background service if you need this type of operation.

Link to comment
Share on other sites

mythofechelon

Since posting this, Emby Server has updated itself to version 3.1.1.0 and the problem is no longer present.

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...