Jump to content


Photo

Android TV Beta 1.3.x


  • Please log in to reply
332 replies to this topic

#1 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 51956 posts
  • Local time: 12:20 PM

Posted 06 December 2016 - 06:27 PM

Since a picture is worth 1,000 words, here's 2,000:

 

58473b152fddc_truehd.jpg

 

58473b22bb97d_dtshd.jpg

 

Full release notes:

 

https://emby.media/c...ase-notes-beta/

 

Enjoy :)


  • Luke, MrWebsmith, SikSlayer and 3 others like this

#2 Jdiesel ONLINE  

Jdiesel

    Advanced Member

  • Members
  • 2935 posts
  • Local time: 10:20 AM
  • LocationRegina, SK

Posted 06 December 2016 - 06:30 PM

Great work! I look forward to testing out the beta.



#3 Jdiesel ONLINE  

Jdiesel

    Advanced Member

  • Members
  • 2935 posts
  • Local time: 10:20 AM
  • LocationRegina, SK

Posted 06 December 2016 - 08:11 PM

Just tested a DTS-HD track, works as expected :)

#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156879 posts
  • Local time: 12:20 PM

Posted 06 December 2016 - 08:36 PM

Yes !

#5 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156879 posts
  • Local time: 12:20 PM

Posted 06 December 2016 - 11:36 PM

If you're not part of the open beta, you can learn how to join it here:

 

https://emby.media/c...n-beta-testing/

 

Thanks !



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156879 posts
  • Local time: 12:20 PM

Posted 07 December 2016 - 12:14 AM

Additionally, you can find the full release notes for this beta release here:

 

https://emby.media/c...ase-notes-beta/

 

Enjoy !



#7 mata7 OFFLINE  

mata7

    Advanced Member

  • Members
  • 228 posts
  • Local time: 12:20 PM
  • LocationON, Canada

Posted 07 December 2016 - 01:52 AM

HD Audio finally guys, congratulation great job 


Edited by mata7, 07 December 2016 - 01:52 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 156879 posts
  • Local time: 12:20 PM

Posted 07 December 2016 - 01:56 AM

Thank you for the feedback.


  • m-joy likes this

#9 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 15921 posts
  • Local time: 05:20 PM
  • LocationEngland

Posted 07 December 2016 - 04:20 AM

Will install later to see if it fixes the issues in 1.2.79.

 

Thanks Eric.



#10 m-joy OFFLINE  

m-joy

    Advanced Member

  • Members
  • 200 posts
  • Local time: 05:20 PM

Posted 07 December 2016 - 07:09 AM

Hi guys.

Is it christmas already ? This version is blazing... My audio issues seem to be gone . Passthrough is working , also for HD formts.... This is my first impression. I will check it out some more.

But i have other problems now, i do not really know if this is a server issue because i also updated the server to the latest beta today.

I get a lot of socket errors inside the app. This made my server application crash. I need to restart it manually. 

The error shown in the app says something like "volley socket error .com.android blabla".....

I added logs as usual...

 

*
Upload completed successfully, please include this filename with your ticket...
sendlogs_DS216play_synology_monaco_ds216play_20161207T110726UTC.tgz 
 
 
greets

Attached Files


  • CBers likes this

#11 mastrmind11 OFFLINE  

mastrmind11

    Advanced Member

  • Members
  • 3141 posts
  • Local time: 12:20 PM
  • LocationLong Island, NY

Posted 07 December 2016 - 08:23 AM

F'ing fantastic.  Great work guys!



#12 MrWebsmith OFFLINE  

MrWebsmith

    Advanced Member

  • Alpha Testers
  • 1652 posts
  • Local time: 11:20 AM
  • LocationPhiladelphia, PA, USA

Posted 07 December 2016 - 08:39 AM

awesome cant wait to try this.. thanks to all



#13 m-joy OFFLINE  

m-joy

    Advanced Member

  • Members
  • 200 posts
  • Local time: 05:20 PM

Posted 07 December 2016 - 09:13 AM

Hello, dolby digital with refresh rate switching seems to lead to strange stutter in image sometimes. Havent figured out why yet. But i remember that an old Version of plex had the same Problem some month ago lol

#14 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 51956 posts
  • Local time: 12:20 PM

Posted 07 December 2016 - 09:58 AM

Hello, dolby digital with refresh rate switching seems to lead to strange stutter in image sometimes. Havent figured out why yet. But i remember that an old Version of plex had the same Problem some month ago lol

 

Try it without refresh rate switching enabled.  I've found that, for anything other than 25fps content, my TV does much better without changing the refresh rate.



#15 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 51956 posts
  • Local time: 12:20 PM

Posted 07 December 2016 - 10:03 AM

@Spaceboy I'm very interested to know if this version handles your "problem" files/streams better...



#16 m-joy OFFLINE  

m-joy

    Advanced Member

  • Members
  • 200 posts
  • Local time: 05:20 PM

Posted 07 December 2016 - 10:15 AM

Huhu. I can confirm that dolby digital and refresh rate switching causes problems after a while of playing. Disable refresh rate switching fixes the problem... I send logs from android app at 14:30 cet if it may help. Actually i like the playback with refresh rate switching more. Maybe you can find out what is wrong with it

#17 Jdiesel ONLINE  

Jdiesel

    Advanced Member

  • Members
  • 2935 posts
  • Local time: 10:20 AM
  • LocationRegina, SK

Posted 07 December 2016 - 10:26 AM

@m-joy Can you try pausing the video for a few seconds then starting again when you start to have playback issues with frame rate switching enabled? I tried this and it seemed to fix it but I'm unsure if it is related or just a coincidence.



#18 MSattler OFFLINE  

MSattler

    Advanced Member

  • Alpha Testers
  • 1449 posts
  • Local time: 12:20 PM

Posted 07 December 2016 - 11:04 AM

Try it without refresh rate switching enabled.  I've found that, for anything other than 25fps content, my TV does much better without changing the refresh rate.

 

Doesn't that defeat the purpose of having a refresh option?


  • CBers likes this

#19 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 51956 posts
  • Local time: 12:20 PM

Posted 07 December 2016 - 11:45 AM

@m-joy Can you try pausing the video for a few seconds then starting again when you start to have playback issues with frame rate switching enabled? I tried this and it seemed to fix it but I'm unsure if it is related or just a coincidence.

 

This issue doesn't have anything to do with DD.  I can reproduce it with other content as well.

 

Also, it is intermittent.  It will be a bit choppy for a few seconds and then clear up and, indeed, pausing and resuming seems to fix it.  No errors are being reported but I will make an attempt to work around it.



#20 m-joy OFFLINE  

m-joy

    Advanced Member

  • Members
  • 200 posts
  • Local time: 05:20 PM

Posted 07 December 2016 - 11:46 AM

Hello. True, pausing trick works. Thanks ebr




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users