Jump to content

(tv.emby.media) premiere not detected


Go to solution Solved by ebr,

Recommended Posts

For the past day now tv.emby.media will refuse to play any media prompting "Unlock this feature" and then continues to give a 1 minute sample. This happens on every browser and every local account that I have tried now, Also after restarting and subsequently updating to the latest available emby version for FreeBSD (Version 3.0.8300.0) has made no difference. However playback is fine from app.emby.media and the android + androidTV apps


I currently have an active emby premiere subscription

(You are on the Monthly subscription plan. It will expire 2016-11-12)


Any help would be greatly appreciated.

Link to comment
Share on other sites

Well, I'm not sure what you did if anything however it is definitely working now so thanks very much :)

I hope it continues to work.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...