Jump to content
Sign in to follow this  
cemara

Mpc-hc cant find the movie

Recommended Posts

cemara

I set up my server to use //servername/foldername for my library path..

But in my client (which is in different network) mpc wont find the movie... it says file not found... internal player plays fine.. any idea why?

I looked up in similar thread asking this, but i think i already set the server to use UNC path.. but it still doesn't work

 

Here's part of the related log file of MB

 

 

2016-10-20 09:33:48.8299 Info - App: C:\Program Files\MPC-HC.1.7.10.x64\mpc-hc64.exe "\\CEMARA14\FILM_INDONESIA\A-O\Opera Jawa\On The Waterfront.avi"

2016-10-20 09:33:48.8795 Debug - ApiClient: ReportPlaybackStart: Item bdbb7e3f00cc093bda043932f67961ad
2016-10-20 09:33:48.8795 Debug - ScreensaverManager: Calling SetThreadExecutionState to prevent system idle
2016-10-20 09:33:48.8795 Debug - ApiClient: POST http://118.97.165.152:8096/mediabrowser/Sessions/Playing?format=json
2016-10-20 09:33:48.9755 Info - ApiClient: Received web socket message: PlaybackStart
2016-10-20 09:33:48.9855 Debug - ApiClient: Received 204 status code after 96.0085 ms from POST: http://118.97.165.152:8096/mediabrowser/Sessions/Playing?format=json
2016-10-20 09:33:49.4888 Info - ApiClient: Received web socket message: UserDataChanged
2016-10-20 09:33:51.5693 Info - ApiClient: Received web socket message: LibraryChanged
2016-10-20 09:34:02.9769 Info - ApiClient: Received web socket message: LibraryChanged
 
Ok i think it needs path sub.. but it's now disabled on current server version.. so how do i fix this?
Edited by cemara

Share this post


Link to post
Share on other sites
Luke

From the emby side of it there's not much we can do about it. You just need to make sure it produces a path that mpc will be able to access. How to do that depends on your network and library setup.

Share this post


Link to post
Share on other sites
cemara

From the emby side of it there's not much we can do about it. You just need to make sure it produces a path that mpc will be able to access. How to do that depends on your network and library setup.

 

Ok i think i get it i need to set the shared network folder, but how could i make a path that mpc-hc can read from different network?

Can't find this info on the wiki

Share this post


Link to post
Share on other sites
Luke

At this point it's not really an emby-specific question anymore so that's why our wiki might not cover it.

 

What I mean is, given a library path A, you need to create a network share B that the other machine can access. At this point it's just networking setup, and you can verify the results outside of emby using windows explorer on the other machine. Once you've figured out what that path is, then you would go into emby server and enter the network share path.

Share this post


Link to post
Share on other sites
Luke

Personally I would suggest just using the internal player.

Share this post


Link to post
Share on other sites
cemara

Thanks i'll try figuring that out... cant really find similar case.. i dont mind using internal player but it wont display my srt subtitles..

Share this post


Link to post
Share on other sites
ebr

1) If the path is not accessible from the client machine then the internal player is transcoding which is going to be sub-optimal.  Once you figure out the access issue, the internal player should work fine and allow your subs - providing you've setup the proper things on the client to handle them.

 

2) We're talking about a current Emby Server and Emby for WMC setup here not an old MB 2.6 one, right...?

Share this post


Link to post
Share on other sites
cemara

1) If the path is not accessible from the client machine then the internal player is transcoding which is going to be sub-optimal.  Once you figure out the access issue, the internal player should work fine and allow your subs - providing you've setup the proper things on the client to handle them.

 

2) We're talking about a current Emby Server and Emby for WMC setup here not an old MB 2.6 one, right...?

 Sorry for late reply

 

1. I see.. is there anyway to read the path used in transcoding ? I cant figure it out

2. Im using emby legacy found in the pinned thread here.. not sure about the version.. the server is up to date

Share this post


Link to post
Share on other sites
ebr

What pinned thread?

 

If you have a server you must be using Emby for WMC, not the legacy MB 2.6...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...