Jump to content

Metadata and Image Location


deecemobile
 Share

Recommended Posts

deecemobile

Since I have started to use the Kodi emby plugin, the movie/ tv folders are no longer storing the images and metadata. Is there a setting to set this up again? I was using MB Classic for WMC before but now I use the Kodi plugin solely. I prefer the images be stored in the individual folders in case I browse files.

 

If I check the metadata manager on the server it shows all of the images and metadata but it's not stored in the actual folders.

Link to comment
Share on other sites

Hi, have you enabled saving metadata into media folders in the server dashboard, under Metadata?

Link to comment
Share on other sites

deecemobile

Hi, have you enabled saving metadata into media folders in the server dashboard, under Metadata?

Yes that option is checked. Where else would this stuff be stored and how can I get it back to the correct place?

Link to comment
Share on other sites

When did you enable that option? Before or after you setup the server and scanned media into the library?

Link to comment
Share on other sites

  • 3 weeks later...
deecemobile

When did you enable that option? Before or after you setup the server and scanned media into the library?

Sorry for the delayed reply. I am not sure but it is checked off now. But subsequent media added is still having the same issue. The media is stored somewhere else on the server i.e. http://192.168.0.15:8096/emby/Images/Remote?imageUrl=

 

 580d441c6d0f1_Capture.png

Edited by deecemobile
Link to comment
Share on other sites

Happy2Play

Could this be an issue where Emby does not have permission to write to folder so it is going directly to the database?

 

Here is an example of where images are stored if it is not with the media.

 

580d48a3ad6d0_media.jpg

Link to comment
Share on other sites

deecemobile

Could this be an issue where Emby does not have permission to write to folder so it is going directly to the database?

 

Here is an example of where images are stored if it is not with the media.

 

 

The main user account of the computer has full permissions and so does Everyone. So basically anyone on my network has read/write permission to that folder. And like your screenshot shows, that is where my media is being stored - http://192.168.0.15:8096/emby/Images/Remote?imageUrl=https%3A%2F%2Fassets.fanart.tv%2Ffanart%2Fmovies%2F188927%2Fmoviethumb%2Fstar-trek-beyond-57f3c67adfb50.jpg

 

What do I have to do to reset these settings? Do I have to reinstall the server software? I'd rather not.

Edited by deecemobile
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...