Jump to content

Request was denied for security error


Go to solution Solved by ytzelf,

Recommended Posts

I was impressed a few months ago when I could connect to my Emby server outside my network using the Android App, even though I had a self-signed security certificate.

However, about a month (or so) ago, after an update it stopped connecting, and came up with "Request was denied for security error". I had thought it was the update which stopped connecting, but today I mentioned this to a friend who uses his Android to connect in the same way, and his works fine. Only obvious difference was he has a Samsung S7, and I have a Meizu M3 Note. See version details below. I don't even get to the login screen before it comes up with the security error. I can login, and choose my server, but it doesn't connect and I get a message "We're unable to connect to the selected server right now. Please ensure it is running and try again."


FYI I am a premier user and am on the Beta program.


Emby Android App Version: 2.7.42

Emby Server Version: 3.1.95

Android Version 5.1

Phone: Meizu M3 Note


FYI I can connect to the server using the Chrome browser on my phone.



Edited by ACB
Link to comment
Share on other sites

  • 2 weeks later...

Hi ytzelf,

Yes looks like the same issue. Glad I'm not the only one! :-) I'll follow your thread also... hope we can get this fixed.

Link to comment
Share on other sites

  • 3 weeks later...

As reported on the other thread, I just reinstalled Webview app and Emby worked remotely! Asked to accept the self-signed cert then connected. So looks like my issue is sorted. Cheers Guys.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...