Jump to content

Stuttering in playback?


legallink
 Share

Recommended Posts

So, this isn't showing up in the logs, and I'm not sure how to document it, but recently we've experienced a "pausing" or buffering when playing certain movies on our Apple TV. It is direct playing the file so it isn't a transcoding issue and it is wired on the local network so it isn't a bandwidth issue. What can I provide that may help?

 

They are MP4's. I have.latest server on Windows 10 and latest Apple TV app.

Link to comment
Share on other sites

Hi legallink,

 

I have the identical setup to you and I've noticed this lately as well and this happens occasionally. It could be as much as 2-5 times in a whole movie.

 

I haven't been able to lock down exactly why this is happening.

Link to comment
Share on other sites

Is it high bitrate content?

 

I've seen this only with high bitrate content (like 20-30Mb/s) and not specific to the Apple TV.

Link to comment
Share on other sites

Is it high bitrate content?

 

I've seen this only with high bitrate content (like 20-30Mb/s) and not specific to the Apple TV.

I'd have to double check. For me it happens most often when I'm watching a Live TV recording that Emby has converted to MP4 but I definitely notice it with movies.

Link to comment
Share on other sites

Is it high bitrate content?

 

I've seen this only with high bitrate content (like 20-30Mb/s) and not specific to the Apple TV.

I checked the bitrate of one of my live TV recordings and it is roughly 5000kbps.

Link to comment
Share on other sites

It is an MP4, not high bit rate. It is compressed blu Rays. I'm a bit of a neophyte on this, but I think my bit rate is around 4mbps (based on the media info). It doesn't happen on any other platform, just the Apple TV. But to be fair, I haven't really tested iOS. I have no issues on Emby theater or web playback.

 

I've tested on a few movies and it is fairly recent. In particular zootopia and inception.

Link to comment
Share on other sites

  • 4 weeks later...
ShoutingMan

I saw this today playing an MKV rip of the movie "21" from a new i5 HTPC over my LAN to my AppleTV. Video stuttered or was garbled a dozen times over an hour of watching. Max streaming rate is set to Auto.

Edited by ShoutingMan
Link to comment
Share on other sites

I saw this today playing an MKV rip of the movie "21" from a new i5 HTPC over my LAN to my AppleTV. Video stuttered or was garbled a dozen times over an hour of watching. Max streaming rate is set to Auto.

 

Sounds like intermittent network interruption.  Wired or wireless?

 

You might try setting a fixed bitrate in the mid range.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...