Jump to content

Emby server crashing on new update localhost 8096 error


jimlad
 Share

Recommended Posts

I believe I have found the issue, which is that some tools we are depending on require OSX 10.7 as the minimum version. Are you able to update?

Link to comment
Share on other sites

  • 1 month later...

I believe I have found the issue, which is that some tools we are depending on require OSX 10.7 as the minimum version. Are you able to update?

 

Ok, so here's an update; I've updated my system to 10.7.5 (as far as I can go on this machine) Emby is now working again and I'm using version 3 however fast forward and chapter selection doesn't work, if this is attempted it gives an error and starts from the beginning making it somewhat unusable. Any thoughts on this issue?

Link to comment
Share on other sites

More specifically I'm running version 3.0.6.10.0

 

There's an update but I'm not sure whether;

 

- it's compatible with OS 10.7.5

- it addresses these issues

Edited by jimlad
Link to comment
Share on other sites

Version 3.0.6.10.0 of Emby? I would install the latest from the website. If you still have an issue following that, let me know and we'll dig deeper. You should be OK with 10.7.5. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...