Jump to content

impossible to reproduce movie


Go to solution Solved by Angelblue05,

Recommended Posts

Hello guys,

i have a problem with my emby server and kodi ( a raspberry pi model 3b with OSMC )
I've installed the kodi emby addon, but i'm unable to reproduce any movie from Kodi
i have the list of all movies, but when i try to reproduce one of those movie, nothing happen..

maybe someone here can help me.. i don't really know how to go ahead
I tried with:

Raspbian + kodi


i was not able to run successfully the kodi emby addon

in this moment my current setup is:

Kodi emby addon 2.2.10
OSMC with Kodi 16.1
Emby server version: 3.0.5972.0 on Ubuntu 16.04

Attached you can find the kodi logs


Thank so much

Edited by CoLo
Link to comment
Share on other sites

  • Solution

Hey there, you will need to specify your path with the help of path substitution in your emby server dashboard > library.



/Volumes/Time Machines/Movies/...

The path needs the file protocol. If you are going to use smb in Kodi to access your content, then you will want your path to look like \\Movies\...

You'd do a path substitution like the following (this is just an example):

From: /Volumes/Time Machines/Movies

To: \\Movies


The end path needs to be valid. So make sure you test it. Otherwise, you can enable direct stream in the add-on settings > playback - this will enable playback over http, skipping over your path access issues.

Edited by Angelblue05
  • Like 1
Link to comment
Share on other sites

really.. thanks so much!
i've enabled the direct streaming and now all is working fine!


thanks so much



  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...