Jump to content

playback is not working for clients web, chromecast, android


00mpy
 Share

Recommended Posts

00mpy

scenario:

  1. I re-built my jails on freenas 9.10 as the PBI update kept failing via the freenas GUI (still have the old jail which works fine)
  2. copied the contents of /var/db/emby-server to the new jail
  3. started emby without issue
  4. db upgrade and full library scan completed without issue (version update to 5931 from 5786)

the issue is now that all video media will not play in any client app (web, chromecast, android)

from what i can tell in the logs it appears to be a transcoding issue but that is all that i can understand myself

 

apologies for the size of the server logs..... debug on by the looks

remux-f7099ad7-8d41-4e4b-bacd-1ae09bcc45f2.txt

transcode-f9a011ef-cdd2-4a46-8b9e-a699330f4448.txt

transcode-f051e420-cf72-4a3b-a82e-01d14775176b.txt

server-63598495830 part1.txt

Edited by 00mpy
Link to comment
Share on other sites

Hi, your version of ffmpeg appears to be missing some required features. I suppose updating that is the first thing I would try to do

Shared object "libvorbisenc.so.2" not found, required by "libavcodec.so.56"
Link to comment
Share on other sites

00mpy

I have it working again. I am not sure what the cause was but here is what i did.

 

  1. backed up the data in /var/db/emby-server/ directory
  2. deleted the Emby plugin via FreeNAS GUI
  3. install 5913 PBI into the jail
  4. started Emby plugin
  5. confirmed playback was functional
  6. updated the plugin via FreeNAS GUI
  7. Confirmed playback was still functional
Link to comment
Share on other sites

That's really strange, and doesn't make sense to me but Josh might now. Changing Emby Server should't affect what ffmpeg libraries are installed. But I'm glad to hear you're having better results.

Link to comment
Share on other sites

00mpy

Who knows............. sometimes there is just no answer to the cause.

 

Now I am trying to get the media info for everything to refresh so that it doesn't transcode everything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...