Jump to content

New User, DLNA question...


radamo
 Share

Recommended Posts

radamo

I am a new user and was told I could use emby as a way to play my music on my Yamaha Receiver.  I did a clean install yesterday and added a few folders of media.  I have an RX-A2050 and emby sees the receiver.  When I try to see emby from the receiver I don't see any media server called emby.  I see my windows media player and that is it. I went through the setup and all config screens and did not see anything.  

 

What am I missing???

Thanks for any help.

Link to comment
Share on other sites

Hi, welcome. Perhaps give the receiver a little time, it might just be slow to detect the server.

Link to comment
Share on other sites

rickster53

Hi radamo... 

 

I have the identical Yamaha RX-A2050 and have DLNA working fine with Emby.  Here are a couple of things to look for: (@@Luke, please chime in with any suggestions/changes)

 

1. In Emby Configurator under DLNA, make sure Enable DLNA Play To and Enable DLNA Debug Logging are both checked (save the settings).  Restart Emby and check its log file for any errors that might give you a clue as what's going on with the AVR.  Save and post the log file so Luke and others can help.

 

2. Make sure you switch the receiver to the SERVER option.  It's one of the internet options with Pandora, Spotify, etc...  and make sure your Yamaha is connected to your TV via HDMI so you can see Emby and its folders

 

 

See the attached screenshots of what mine looks like.  The first is a shot .of the initial screen with Emby on it and the second shows the folder view I get when I select Emby.  From there I can select and play either Music or songs from the Playlist.  Once you get this working I can point you to a custom Yamaha DLNA profile for Emby that I worked on that will do any FLAC transcoding of music on the Yamaha..

 

Hope this helps.  (By the way, I pointed someone who had posted on the Yamaha AVSForum about Emby.  Was that you I replied to?)

 

 

post-198-0-44476600-1461707748_thumb.jpg

post-198-0-78016700-1461707758_thumb.jpg

Link to comment
Share on other sites

radamo

Hi radamo... 

 

Hope this helps.  (By the way, I pointed someone who had posted on the Yamaha AVSForum about Emby.  Was that you I replied to?)

Thanks for the reply... I will give it another try tonight or over the weekend. Yes, that was me on the Yamaha forum.  I use ALAC (apple lossless) currently so no need for the flac profile just yet.  But appreciate it. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...