Jump to content

Random disconnect from server, Now I cannot connect?


DeepNote
 Share

Recommended Posts

DeepNote

Hello guys, I've been using Emby for a while and its pretty good. However yesterday I was connected to my server through my DDNS which I setup with NO-IP and last night I randomly disconnected, and couldn't get back on the server? I originally had my computer DMZed, I know its not the best however I dont have to available for everyone just me. I can connect via LAN with localhost however when I try connecting via my external IP it doesn't connect at at all? I tried without the ddns address as well and still I cant connect? The strange thing is is that it just stopped, initially I didn't do any changes in settings other than update the server 2 days before but still it was working until last night? If anyone could shed some knowledge to help this poor fool, I'd greatly appreciate it. Thank you again.

Link to comment
Share on other sites

Do you have a static IP address on the server machine itself?

 

If not, perhaps its internal IP address changed so now your router port forwarding rule is wrong...

Link to comment
Share on other sites

Once you've checked that, if you're still having an issue, I would try out Connectivity Troubleshooter. Please go through the steps and let us know if you're able to successfully complete it, or if you get stuck somewhere. Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...