Jump to content

embedded metadata not showing


Michael K.
 Share

Go to solution Solved by Michael K.,

Recommended Posts

Hello,

I am a new user who is testing Emby.

 

The issue I'm having is that I cannot figure out how to get Emby to display embedded metadata from movies.  The movies are in MP4. 

 

The cover art, long description, cast/crew info, etc. is not showing. The only metadata I can see is a short description. 

 

Emby for Windows Version 3.0.5912.0. 

 

I attached a Log file to this post: Log.txt

Link to comment
Share on other sites

Hi, I would need a sample file to diagnose. thanks.

 

No problem. I am going to create a clip to reduce the size. I'll post it shortly.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
  • Solution
Michael K.

Looks like this change has been implemented. The metadata is now showing and it looks really good on my end, using Firefox and Apple TV.  Thanks for making these updates!

 

Note: Simply scanning the existing library did not cause any change to the metadata. In order for these changes to take effect, I had to delete my existing library and recreate a new library. After the new library was done scanning I could see the metadata.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...