Jump to content

bd iso streaming stopped working


Devily
 Share

Recommended Posts

Devily

Hello

 

Streaming of iso files stopped working. It was possible in the past, but now only an error is given:

"Video Fehler

Es gab einen Fehler bei der Videowiedergabe."

 

This bluray worked in the past, therefore i am wondering why it stopped working. I thought it may be related to a new bd naming, but I can not manage to get it working again.

In the past there where an icon in the taskbar if an iso was mounted, which does not occur anymore.

 

server-63594943433.txt

transcode-996329a1-d92d-4128-8ed0-8f56d01c0231.txt

Link to comment
Share on other sites

Hi, welcome. We used to mount the ISO server-side in order to examine the contents. Unfortunately we had to remove this feature in order to support running the server as a 64-bit process. We'd like to bring it back in the future but cannot offer any ETA.

 

Please keep in mind, even when we had it before it was highly experimental and not really an officially supported feature. It was mostly a demo of "hey look what we can do", but not really something we would suggest relying on. Keep in mind, this does not affect your ability to play ISO's from Emby apps that support them natively without transcoding, such as Emby for WMC and Emby for Kodi.

Link to comment
Share on other sites

ISO-Support (even on Linux) would be great! :)

 

But one more thing stopped working correctly: It's hard to choose the right audio und subtitle on an "unpacked" ISO (a Bluray-folder-structure) as it doesn't show the language of these tracks anymore. So you have to try and see what you get ^^ one by one... :-/

Link to comment
Share on other sites

keep in mind that streaming and transcoding of folder rip structures is also considered experimental. for best results you really need plain video files, or you need to limit your use to traditional HTPC apps that support them natively.

Link to comment
Share on other sites

Devily

I am currently considering to fall back to version 3.0.5786.

There everything worked perfect for me. But I am now have the problem that it is not possible to downgrade from 3.0.5911.

I also tried to reinstall, but could not find any old installer. It there a way to get 3.0.5786 running again?

Link to comment
Share on other sites

  • 5 months later...
soundsnake8

I am currently considering to fall back to version 3.0.5786.

There everything worked perfect for me. But I am now have the problem that it is not possible to downgrade from 3.0.5911.

I also tried to reinstall, but could not find any old installer. It there a way to get 3.0.5786 running again?

Yes I would like to know if it is possible to download version 3.0.5786. it worked perfect for my application. I have noticed for a long time that there is a strong resistance to assist any customers with ISO mount solutions. I and a hand full of holdouts still enjoy this format. For so long all the way back to version 2.xxx ebr was advising to only use ISO to get all that the bluray or 3D bluray has to offer and I admit I like the 3D bluray rips in ISO format.I have tried mkv and stereoscopic player and was not as impressed as I should have been so I continue using what has always worked for me. But by changing the server now the Legacy EMBY Theater will not mount ISO files at all. I have never read anywhere before today that the ISO mounting was "highly experimental" it always worked for me with either TMT 5 or 6 or PowerDVD 14 or 15. Please post a link to download the version 3.0.5786. or restore this feature to the current server version

Thanks and great work

Soundsnake 8

Link to comment
Share on other sites

I think the legacy theater app can still mount them, you just have to make sure the server knows whether it is bluray or dvd, and you can do that with the suggested naming convention:

 

https://github.com/MediaBrowser/Wiki/wiki/Movie%20naming

 

See ISO section. The apps and server are independent. That's the only reason I can think of that would prevent theater from being able to mount, if it doesn't know the ISO type. Try it out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...