Jump to content

Not appearing in "Media player" (router attached to router)


roryfa@outlook.com
 Share

Recommended Posts

roryfa@outlook.com

Hello,

 

Running Version 3.0.5882.0 on my computer connected to RouterA.

 

When My Xbox One is connected to RouterA, I have no problem seeing my Emby server on my Xbox (from the "Media player" app)

 

Here the problem: I connected a new router, RouterB to RouterA. My computer continues to be connected to RouterA. However, now my Xbox One is connected to RouterB.

 

I no longer see my Emby server on my Xbox (from the "Media player" app).

 

Do I need to do some sort of port forwarding for RouterA/RouterB? I was able to verify that another laptop can connect to RouterB via WiFi and I can successfully see the Emby server in a web browser using the local IP address (192.168.0.10:8096)

 

Any thoughts?

 

Thanks!

Rory

 

Link to comment
Share on other sites

Hi, welcome. How have you configured the second router? If you put it into switch mode where it basically acts the same as a network switch, then it ought to work fine. If not then yes, I would expect there would be issues with the device detection.

Link to comment
Share on other sites

Yup, you need to make sure you turn off NAT/DHCP on the second router so that you only have one subnet.

If all you needed was to extend your network though, it would have been simpler (and likely cheaper) to go with a simple switch.

I run multiple routers to extend my home wi-fi range, but only my main router passes out IP addresses.

 

CFC

Link to comment
Share on other sites

  • 4 months later...

The latest beta of Emby Server, 3.1.125, has numerous fixes for Sony Blu ray players from years 2013-2016. The changes will also be in the next stable release of Emby Server. Since I have a device for testing I am now able to test it fully and with the changes I've made everything is now playing perfectly.

It's possible that some of these improvements can be applied to older players or sony bravia tv's, but I do not have those devices available to test with, so for that I'll need to rely on community help. Enjoy.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...