Jump to content

Recordings not scheduling


Sleerts
 Share

Recommended Posts

Sleerts

Currently running beta with auto-update with auto-install enabled.

 

I'm running Windows 10 and haven't had any issues until last night.

 

Last night The Walking Dead(Series) and The Talking Dead(Series) didn't record. I checked the scheduled recordings this morning and noticed that I only have scheduled recordings for March 17th. I know Tosh.0 is on tomorrow and should be scheduled to record, even checked it in the guide and it shows as new during the time it should record; There's other shows that should be recording as well and aren't scheduled, for sake of ease and to confirm issues I picked only that show.

 

I tried refreshing the guide, cleaning database, all the scheduled tasks, then restarting the server with no change. I then rebooted the PC and re-tried those tasks with no change so that's when I went into the logs.

 

I'm currently on build 3.0.5903.0, while looking through the logs I noticed Emby is installed in the appdata folder:

2016-03-14 05:15:06.5941 Info Main: Emby
    Command line: C:\Users\Administrator\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.2.9200.0
    Processor count: 8
    64-Bit OS: True
    64-Bit Process: True
    Program data path: C:\Users\Administrator\AppData\Roaming\Emby-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\Emby-Server\System\MediaBrowser.ServerApplication.exe

 

I understand that Emby installs to this location, but in my experience programs installed in this location will develop odd issues that cannot be replicated nor corrected. I'm wondering if that's the issue here or something with the Emby build.

 

Re-installing stable version, restoring server settings, will report findings. Logs attached.

Logs.zip

Edited by Sleerts
Link to comment
Share on other sites

Sleerts

Maybe Mod should move this to the Live TV section if we don't suspect Windows install location to be the issue.

 

As far as I know everything has been recording/working fine since last Wed/Thur(9/10), please see logs attached. I did uninstall and re-install and couldn't get the restore config to work so I just started over and everything looks fine, scheduled shows in series, etc. The Walking Dead(9pm et) and Talking Dead(10pm et) were supposed to record last night as part of the series and did not; keep in mind Daylight Savings occurred over the weekend.

Link to comment
Share on other sites

Since there are a lot of logs, which is the one from the time period of the scheduled recording? Thanks.

Link to comment
Share on other sites

it looks like it scheduled 2 recordings at startup but they're a few days away

2016-03-13 11:19:48.0799 Info App: Creating recording timer for 171a90ce85b7c8a862a3d75d0aea17a4, The First 48. Timer will fire in 6339.19866769 minutes
2016-03-13 11:19:48.0799 Info App: Creating recording timer for f7f95216c019aa1113446a53c7989db2, 60 Days In. Timer will fire in 6400.19866769 minutes

If the recordings you're expecting are not listed in the Scheduled list then there's something data-related happening.

Link to comment
Share on other sites

Sleerts

Correct. The recordings that I'm expecting aren't/weren't showing in the scheduled list. Would I need to look towards the database for further information at that point?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...