Jump to content
Sign in to follow this  
Ayala

Metadate artwork loads extremely slow

Recommended Posts

Ayala

I cannot get used to how slow artwork loads and how it doesn't load in the background it has to wait for me to browse the media. Is this normal functionality for emby? It recently asked me to rebuild my library and it's a pain to have to recache all the episode thumbs. they take about 10 seconds to load into kodi on my openelec inter i5 nuc. Prior to emby this was nearly instant, I'm I doing something wrong?

 

TIA!

Share this post


Link to post
Share on other sites
xnappo

That is what the 'cache all images to texture cache' menu entry is for, unless I am misunderstanding.

Share this post


Link to post
Share on other sites
Angelblue05

If you recreated your database recently (after 1.1.62, it's now 2.2.4), you can ignore the message. There's a bug with it I think, it's already removed in Github to be reviewed at a later time.

 

Do you have the setting to cache artwork enabled in the add-on settings? You can definitively do what xnappo suggests. Launch the emby for kodi add-on and select cache all artwork to kodi cache. Let us know if it helps any (this process may take a little bit)

 

 

Sent from my iPhone using Tapatalk

Edited by Angelblue05

Share this post


Link to post
Share on other sites
Ayala

If you're referring to the "Force artwork caching" Yes, it's enabled but is just really slow and while the main covers are chached I have to go into each TV show to cache the episode thumbs and such and that takes forever right now.

Share this post


Link to post
Share on other sites
xnappo

No, that is not what we are referring to.  Go into Video->Video Addons->Emby and scroll to the bottom and select 'Cache all images to Kodi texture cache'.

Share this post


Link to post
Share on other sites
Angelblue05

This is all a guess at this point. You provide little to no information, please follow this: http://emby.media/community/index.php?/topic/17599-how-to-report-a-problem/

 

I don't know the running device, but it could be an issue with artwork requests timing out when being cached. Try in the add-on settings > sync option > limit cache artwork thread to 25. Run a repair sync via launching the emby add-on. Hopefully this should help. If not a repair sync, you can also run the Cache all images to Kodi cache.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...