Jump to content

Playing video with limited bandwidth, doesn't work from version 1.0.6


vdatanet
 Share

Recommended Posts

vdatanet

Hi,

 

After updating to version 1.0.6, when I play a movie with limited bandwidth screen keeps "Loading..." with black screen. Then I have to unplug the device. If bandwidth is not limited (Direct Playing) there isn't any problem. On others devices (web, android and ios) the movie plays ok.

 

My devices are a TV UE40H5500 and a Blu ray player BD-F6500. In both devices, there's the same problem.

 

I've upgraded to emby version 3.0.5848.0, so I don't know if this issue is due to server update or client update.

 

Thanks

Link to comment
Share on other sites

vdatanet

Hi,

 

I think it's a server issue, sometimes playing from web browser, it's the same. This is an error found in the server log:

 

2016-01-25 17:15:20.0791 Info HttpServer: HTTP Response 500 to XXXX. Time: 3016ms (slow). http://www.XXXXXXXX:8096/emby/videos/0a08122d661f3a7eff39a4482deeffdf/hls1/main/20.ts?DeviceId=bf5f6ed0a80484287cac6a082326fbbb32144006&MediaSourceId=0a08122d661f3a7eff39a4482deeffdf&VideoCodec=h264&AudioCodec=aac&AudioStreamIndex=1&VideoBitrate=4368645&AudioBitrate=320000&MaxAudioChannels=6&MaxHeight=1080&Level=41&Profile=high&PlaySessionId=ddbf944de01b4e01ae7edccd9da473dc&api_key=77346778d40c447da96bb386a21c743a

2016-01-25 17:15:20.0791 Error HttpServer: Error this.ProcessRequest(context)(Exception while writing error to the response)
    *** Error Report ***
    Version: 3.0.5848.0
    Command line: C:\Users\joan\AppData\Roaming\Emby-Server\system\MediaBrowser.ServerApplication.exe -service
    Operating system: Microsoft Windows NT 6.2.9200.0
    Processor count: 8
    64-Bit OS: True
    64-Bit Process: True
    Program data path: C:\Users\joan\AppData\Roaming\Emby-Server
    Application Path: C:\Users\joan\AppData\Roaming\Emby-Server\system\MediaBrowser.ServerApplication.exe
    No se puede obtener acceso al objeto desechado.
    Nombre del objeto: 'SocketHttpListener.Net.HttpListenerResponse'.
    System.ObjectDisposedException
     en SocketHttpListener.Net.HttpListenerResponse.set_StatusCode(Int32 value)
     en MediaBrowser.Server.Implementations.HttpServer.HttpListenerHost.ErrorHandler(Exception ex, IRequest httpReq)

 

I will post it in the server forum.

Edited by vdatanet
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...