Jump to content
Sign in to follow this  
breezytm

Scanner Issue

Recommended Posts

breezytm

Hello dev team, 

 

I am not sure if this issue is related to just the qnap version of the server but this is the 6th time I had to rebuilt my server and each time Emby got the following items wrong and I had/have to manually identify them.

 

Left is the correct -> Right is the wrong match 

 

Battle Galactica ->

Nova -> Terra Nova

Revolution -> Food Revolution

Vice -> Miami Vice

Power -> Power Rangers

Secret & Lies (US) -> No match 

Low Winter Sun (US) -> No match

 

The Maze Runner ->

Black or White -> It Doesn't Matter If Your Black or White

Lion King -> Leo the Lion

How to Train Your Dragon -> How to Train Your Dragon Legends

Share this post


Link to post
Share on other sites
Happy2Play

With that many rebuilds do you not save metadata with media?

Share this post


Link to post
Share on other sites
breezytm

With that many rebuilds do you not save metadata with media?

 

No. I don't like modify my media folders.

 

But this is the last time I am going to do rebuilt. Things keep changing to make the server lighter and better. I understand that. What I don't understand is why Emby dev makes copying destination to target so difficult. If I have to rebuilt this one more time that would be the end for me. The scanner for music in emby, at least on the qnap, is horrible. It finds 5% of my artists even though the folder structure is great. Plex finds 90+ % with no issues. Everytime I do this over I have to manually match each artists. I have about 100+ of them in my library. Fun stuff SMH

Share this post


Link to post
Share on other sites
Luke

This happened due to an attempt to improve the Qnap package that didn't work out, and the change had to be reverted. It is unfortunate that it happened but we are working hard to improve the nas device experience. This one particular change just didn't pay off.

Share this post


Link to post
Share on other sites
breezytm

This happened due to an attempt to improve the Qnap package that didn't work out, and the change had to be reverted. It is unfortunate that it happened but we are working hard to improve the nas device experience. This one particular change just didn't pay off.

 

I totally understand that. However, from the get go I told @QNAP_Stephane it wasn't working. Three version later he finally decide to reach out to you. Can't be pushing stuff to people and not tested fully. I hope this is the last change that requires any rebuilt. I can't keep doing this. It's too time consuming.

 

Anyway, I hope some work is being done with the scanner to make it better. I remember when I was using the windows version of the server It matches both my videos and music without me having to manually fix anything. 

Share this post


Link to post
Share on other sites
breezytm

@@Luke besides all my complaints, good job to you and your team on the latest version of the package for qnap. It runs much smoother. At least so far it does. It has been two days since I installed and configured it. Keep much the good work on speeding up this thing. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...