Jump to content

Certain video files wont play through Emby Server and Roku 1 player


pcman772
 Share

Recommended Posts

pcman772

I am having a discouraging problem where certain video files streamed from a Emby Server system running Windows 10 through to a television connected Roku 1 device. Many times the video file won't play and would the media browser software on  my roku device kicks me out to the home screen. Not sure what I am doing wrong here since other files play perfectly without problem.

 

Any thoughts would be appreciated.

 

Regards,

Mike 

Link to comment
Share on other sites

pcman772

Hi, welcome. The media browser app on Roku is not ours. You want to make sure you're using the Emby app:

 

https://www.roku.com/channels#!details/44191/emby

 

Try that and let us know how it goes. Thanks. 

Sorry my post is inaccurate. I am using the Emby Browser on my roku1 device to try and play movies. I try through the Emby web portal tool and the same happens videos kick me out of my Roku1 interface. The video wont play at all in a web interface.

Edited by pcman772
Link to comment
Share on other sites

Ok, first check that your Roku has up to date system software because Roku has recently released several updates containing playback fixes.

 

Second, if that doesn't help, then please provide the emby server and transcoding logs:

 

http://emby.media/community/index.php?/topic/739-how-to-report-a-problem/

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...