Jump to content
imadunatic

Any Way to Manually Specify Trailer Link??

Recommended Posts

imadunatic

Occasionally, I have a trailer link in Emby that is no good (for instance, 8 crazy nights links to this: https://www.youtube.com/watch?v=Xl0678yMJC4). 

 

Is there any way for me to manually specify a trailer that works for these? I found the trailer link section in the NFO, pointed it to a working trailer, and it insists on linking to the automagically linked trailer that I posted above. Is there a cache somewhere that I need to refresh after changing the NFO? 

 

Thanks in advance. 

Share this post


Link to post
Share on other sites
Happy2Play

Did you perform a library scan after you made that update?

Share this post


Link to post
Share on other sites
imadunatic

Did you perform a library scan after you made that update?

I think this was the problem... I thought I triggered a scan, but the issue persisted, just went and checked and the NFO date had changed again and the link was back to the old, non-working link. Modified it again to a known working link and all seems well. 

 

So I'm going to chalk this up to either I didn't scan the library afterwards, or I didn't save the NFO because it appears to be working correctly now. 

 

Thanks for the help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...