Jump to content

Scheduled series not recording


rwitzel
 Share

Recommended Posts

I am running version 3.0.5781.5. I have several series scheduled to record, and they have worked in the past (I have the lifetime premiere subscription). Since updating to this version non of scheduled series haven't recorded. A couple of days after the recording was supposed to take place I see the following error:

 

2015-12-09 03:15:47.6214 Info App: Recording timer fired.
2015-12-09 03:15:47.6214 Warn App: Recording timer fired for timer Brooklyn Nine-Nine, Id: 001226a3c3a83a6dccd402ae3497d581, but the program has already ended.

 

If I look in the list of scheduled recordings I see the individual episodes listed, and I see the red dots on the guide. The tuners are available during these times as well.

 

Has anyone else seen this behavior?

 

Thanks

Link to comment
Share on other sites

Thanks Luke.

 

I have attached a zip that contains 2 log files. 1 is the log file from the 8th, which contains references for the shows that were supposed to record on the 6th and 7th. 

 

The second log file is from the 9th where 4 different shows didn't record.

 

Let me know if I missed anything.

server-logs.zip

Link to comment
Share on other sites

But those events come immediately at server startup which suggests it was off at the time the recording was scheduled to occur. i will have to add that information to the log statements but i would check on that.

Link to comment
Share on other sites

For one the the shows I know the server was online already. I was on the interface watching to see if it would record as scheduled about 5 minutes before it was scheduled. I will check that again on the next recording, but I am very confident the server was online during that show for sure.

Link to comment
Share on other sites

I just switched to Windows and am having the same problem. My server is never sleeping or off, and it does not matter whether the recording is scheduled ahead of time or whether it is an immediate recording. You should find my log file attached. Please let me know if more information is needed.

 

EDIT: Nevermind, I figured out that the timezone was set incorrectly on the server.

Edited by otispresley
  • Like 1
Link to comment
Share on other sites

I just switched to Windows and am having the same problem. My server is never sleeping or off, and it does not matter whether the recording is scheduled ahead of time or whether it is an immediate recording. You should find my log file attached. Please let me know if more information is needed.

 

Emby Version: 3.0.5781.5

Server OS: Windows Server 2012 R2 Essentials

Server Hardware: Hyper-V Gen 2 Virtual Machine

Recording Directory: Windows share on Hyper-V host

 

is Emby server always running during this time? This log only covers 11 minutes. Do you know what time this was scheduled to record?

2015-12-18 01:00:19.0314 Warn App: Recording timer fired for timer Tavis Smiley, Id: 1196a442cd8e472a8862a25c1a4bb7d9, but the program has already ended.

Link to comment
Share on other sites

Hi Luke, thanks for the response! I just edited my post to show that it was a timezone configuration issue on the server. Once corrected, it started recording normally.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...