Jump to content
Kornflex

TUTO : installation sur Synology + Kodi + Tuner TNT

Recommended Posts

Kornflex

Bonjour,

 

Voici un article de mon blog expliquant comment installer Emby sur un Synology, configurer un tunerTNT, installer des plugins ( Trakt ), gérer les sous titres via la substitution des chemins d'accès et configurer Kodi pour profiter de tout cela.

 

J'espère que cela aidera la communauté.

 

http://www.babash.fr/2015/11/26/emby-votre-bibliotheque-multimedia-opensource/

 

à bientôt

Share this post


Link to post
Share on other sites
nicodep

Merci pour ce tuto !

 

Petites questions lié au Synology :

 

Pour le Path substitution comment spécifier le login/pwd pour accéder au partage sur le Lan et éviter le transcodage ?

J'ai essayé \\syno\video@login:password mais ça marche pas

 

Pour la détection des films, y a t'il un moteur efficace pour les films/dessins animés en français ?

Car 80% des jaquettes sont fausses, détectant un autre film !

 

;)

Share this post


Link to post
Share on other sites
chon38

Bonjour,

 

J'ai un DS216+ ii et DSM 6, et quand je veux chercher les fichiers spk correspondants je ne vois pas (sais pas...) lesquels prendre...

 

Clairement j'aimerai mettre Emby pour remplacer Plex qui ne fonctionne pas avec les videos avec son DTS....

 

Merci d'avance.

Share this post


Link to post
Share on other sites
Luke

Salut, lui donner un essai et laissez-nous savoir comment ça se passe! Merci et bienvenue!

Share this post


Link to post
Share on other sites
MAX92

Merci pour ce post qui est toujours d'actualité !

Share this post


Link to post
Share on other sites
MAX92

Petite question : quand je regarde sur EMBY un enregistrement j'ai soit :

- pour le format matroska d'enregistrement sans sous-titre : beaucoup de perte d'image en directstream

- pour le format pass d'enregistrement sans sous-titre : pas d'image mais du son en directream

- pour le format pass d'enregistrement avec sous-titre : énormes saccades normal car Transcode

Avez vous une idée ? 

Share this post


Link to post
Share on other sites
MAX92

Pour compléter ce que je disais, ça fonctionne parfaitement sur ma tablette et sur Internet Explorer mais ni sur EDGE ni sur Chrome.

Il m'a fallu des heures de test pour trouver ce problème. Vive l'informatique

Share this post


Link to post
Share on other sites
Luke

Hi there, can we please look at an example? Please attach the information requested in how to report a media playback issue:

 

Thanks !

  • Like 1

Share this post


Link to post
Share on other sites
Luke

Try lowering the in app quality setting to force a full transcode. Please see if that helps. Thanks.

  • Like 1

Share this post


Link to post
Share on other sites
MAX92
34 minutes ago, Luke said:

Try lowering the in app quality setting to force a full transcode. Please see if that helps. Thanks.

How can I do it ? 

Share this post


Link to post
Share on other sites
Luke
On 8/9/2020 at 2:58 PM, MAX92 said:

How can I do it? 

Have you explored the settings in the app by clicking your user icon in the top right? Then clicking playback settings.

Share this post


Link to post
Share on other sites
MAX92

I try in 144p but it stops every 3 seconds.

Never mind, it is not very usefull. Only something which is working on Internet Explorer but not on Chrome

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...