Jump to content

Images Stretched...


Dodgy Bob
 Share

Recommended Posts

Dodgy Bob

Hey folks,

 

I'm not sure if this is an Emby Server on Synology issue or an Emby App on Samsung issue, so I thought I would start here.

 

So yeah, as the title suggests, my images are all stretched at the moment when I start up Emby on my Samsung TV. By that I mean, all the images, backgrounds, user icons, posters, I'm pretty sure just about everything (I haven't seen one image thats in place correctly yet!) are all stretched or zoomed in too far.

 

Also, when I open up CoverArt and just using the 'default' profile, go into treatments, none of the previews show up and the images in the drop down menu (so you can see what you're about to select) do not show either.

 

Is there something that I have not setup / configured yet? Do I need to uninstall/reinstall Emby Server? Or, is this likely to be an issue with the Samsung App?

 

Thanks for any pointing in the right direction  :)

 

Regards,

Dodgy Bob.

Link to comment
Share on other sites

Dodgy Bob

Hmmm, it would appear that my images are displaying correctly via the web app though - just checked, just now.

 

When I went into TV and Movies the backgrounds and the posters displayed correctly, as best as I could tell. But when I went into photos, only part of any of the various folders I tried gave up thumbnails. That is to say, not all thumbnails displayed. I was left with multiple black tiles where photo thumbnails should have been.

 

So maybe this is not so much an Emby Server on Synology issue then !?

Link to comment
Share on other sites

Dodgy Bob

Hmmm, I'll bring it up in the Samsung forum then and see where we go from there.

 

Thanks Luke,

Dodgy Bob.

Link to comment
Share on other sites

Dodgy Bob

Thanks shorty1483  :)

 

I'm running Server v3.0.5781.1 on my DS1815+ at the moment, so I'll update to .4 when I get home and will look at my CA version and if needs be drop back 2 versions.

 

Thanks again,

Dodgy Bob.

Link to comment
Share on other sites

  • 3 weeks later...
Dodgy Bob
Hey folks,

 

OK, so I've finally got back to revisting my testing for my preferred setup of Emby Server for Synology to Emby App for Samsung.

 

Before revisiting this preferred setup this morning, I was running Emby Server for Windows to see if the issues I was having, popped up here too. However in this setup all goes according to plan and works as it should. So here I am revisiting Emby Server for Synology to confirm that this is where my issues lie.

 

Firstly, I did not change the App side of things, that is to say, in both instances, using Emby Server for Synology or Emby Server for Windows, Emby App for Samsung was the Emby App of choice. Secondly, all 3 major browsers (IE, FF + Chrome), at their latest versions, were checked to see if everything was working as it should - and it did. Thirdly, I was using Emby Server with (i) minimal setup, (ii) thus, mostly at defaults and (iii) with no plugins installed. And finally, each time I went from Emby Server for Synology or Emby Server for Windows, I reset the Samsung Smart Hub and uninstalled / reinstalled Emby App for Samsung.

 

And so, with the following versions installed to get Emby Server for Synology up and running, this is how my images came out looking:

 

----------------------------------------------------

Mono (Community) = 4.2.1.102-6

MediaInfo = 0.7.73-2

ImageMagick = 6.9.1-1

ffMPEG = 2.6-3

Emby (Base) = Avoton 3.0.5724.5-5

Emby (Update) = Mono 3.0.5782.0

 

Emby App for Samsung = 1.0.2

----------------------------------------------------

 

 >>> My login icons, 500x500

 

568093342e279_001.jpg

 

 >>> The poster for "Jumanji"

 

5680939a6bbe2_002.jpg

 

 >>> Posters for TV shows ... guess the shows and earn a 'like'!   :P

 

568093e907e03_003.jpg

 

 >>> Inside "Chuck"; all season posters the same and zoomed in

 

56809450457f2_004.jpg

 

 >>> Episode posters and TV Show banner messed up

 

56809493004fc_005.jpg

 

 >>> Inside episode 3; show banner, episode poster and season poster messed up.

 

568094e1ea0fc_006.jpg

Link to comment
Share on other sites

  • 2 months later...
cmcg

I've posted in the Sammy forum on this as well. Is it possible that the Synology server doesn't honor the maxWidth and maxHeight atrributes and just returns each image at its native resolution?

 

Other clients tend to do a lot more local scaling than the Sammy client and so would likely be a lot more tolerant of this.

Link to comment
Share on other sites

  • 2 weeks later...
Home Theater Installation

Currently having the same problem with my client's equipment. Hope this helps me. Contacted Samsung support but no assistance whatsoever since they say its a third party solution.

Edited by Home Theater Installation
Link to comment
Share on other sites

cmcg

They are correct. Nothing to do with Samsung. Does your client have a Synology NAS running Emby Server? The Samsung Client may not be the best choice for them right now as this issue will not be fixed in the immediate future. Perhaps an Amazon Fire stick would be good? I think the Emby Client for Fire TV is really nice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...