Jump to content

Beta Release Thread


Recommended Posts

The current BETA release is available to install from the following IP address…

 

86.14.225.93

 

For full instructions, please see the Install Instructions thread.

 

Currently, Samsung Smart TVs, Blu-ray Disk players and Home Theatre Systems series D, E, F and H are supported.

D series devices will likely not be supported in a future release due to a planned increase in the smart hub resolution.

 

The normal rules of running beta software apply. It might not work! If you do find a bug, please try to find out if it has been introduced recently or was there already in the last stable release and then submit a bug report.

There are myriad TVs and devices to support and the behaviour is sometimes different so your input is enormously valuable.

Edited by cmcg
  • Like 8
Link to post
Share on other sites

v0.593a

Tools menu slides into view.

Tools menu redesigned with more Embyesque style.

Removed splashscreen clock.

Better identification of Samsung Blu-ray Disk player models.

Undefined error within genre option. (Thanks @fluffykiki)

Spelling error within Show Larger Icons: across. (Thanks @fluffykiki)

 

5609b41597758_593.png

  • Like 5
Link to post
Share on other sites
FrostByte

Really like the changes to the menu.  They look more Embyesque :)

 

Mine comes up different than your screenshot (emulator?)  Version number overlaps Log Out.  No icon next to playlists

 

Playlists do not work.  Second song and on always transcodes.  The only reason I don't use the app for music really

 

5609badd24ffa_WP_20150928_002.jpg

Link to post
Share on other sites
FrostByte

Favourites shows up and I have none.  Would that be a bug also?  Not really worried about it since I plan to add some, but for someone maybe it doesn't need to show.  Either that or gray it out/disable from selecting if none

 

Edit: when I click Favourites it comes up with a screen something about Sorry we have nothing to show at this time please return to the previous screen

Edited by FrostByte
Link to post
Share on other sites

v0.593b
Favourites no longer shown in the menu when empty.
Playlists icon added.
Menu no longer overlaps the version number when all items are displayed.
(Thanks to @@FrostByte x3)
New transparent, monotone media info icons (thanks @@shorty1483 )

  • Like 4
Link to post
Share on other sites

v0.593a

Tools menu slides into view.

Tools menu redesigned with more Embyesque style.

 

5609b41597758_593.png

 

If you're going to have the option to access the various parts of your library via the Tools menu, is it possible to have sub-menu for each one, such as Latest, Unwatched etc. ??

 

If so could we do away with the options at the header of the home page etc. ??

 

Just a thought.

Link to post
Share on other sites

That's actually a cool idea. It could slide out again into the submenus. It might work very well with a TV remote.

 

I was just aping the webclient with this design. I might wait and see what Emby Theatre looks like in it's next release as that will be the reference client. But there will always be room to discuss what works best on our particular platform.

Link to post
Share on other sites
FrostByte

v0.593b

Favourites no longer shown in the menu when empty.

Playlists icon added.

Menu no longer overlaps the version number when all items are displayed.

(Thanks to @@FrostByte x3)

New transparent, monotone media info icons (thanks @@shorty1483 )

Menus fixed, looks great both on TV and HTS

Love shorty's new transparent icons 

 

thank you sir

  • Like 1
Link to post
Share on other sites

Tested v0.593b on bluray BD-F7500 and settings menu now does not have grey background (making it very hard to see) and MediaInfo icons still coloured.

 

Working great on TV UE55HU8500

 

If you were considering making more use of the settings menu with sliding sub menus, etc. Might be worth considering making it accessible from a button other than TOOLS for people using smart remote, which doesn't have that button. I'd probably suggest GUIDE or REC as that seems unused and has dedicated button on Smart Remote. Maybe allow either button...

Edited by fluffykiwi
Link to post
Share on other sites

Hmm. Didn't we have reports of BD players failing to pick up changes with the last update? Have you power cycled it? If you have coloured media icons then it's definitely not updated correctly. It could be wise to uninstall the previous version before updating these devices.

Link to post
Share on other sites

Yeah probably very slow to update fully on bluray. Just very strange seeing partial changes as splash shows changed version and playlist icon is there.

 

Edit: deleted Emby on bluray and reinstalled and powered on/off. Still same lack of background in tools menu and coloured media info icons. I'll give it some more time and try a few more times and report back.

 

Edit: definitely still coloured icons, gonna try stable then revert to beta.

 

btw I think they look really nice coloured but prefer the logos being used within the monochrome versions. My ideal version would be coloured versions of the new icons. :)

Edited by fluffykiwi
Link to post
Share on other sites

Not sure if this is a deliberate change or not

 

When playing a TV show/Movie and you bring up the information on it, at the top left is the logo for the programme

 

If no logo is available it now displays the show details (the same content that is shown at the bottom of the screen) but in a basic font

previous versions left the top left area blank if no logo available

 

Just a little thing, but for me I preferred the area left blank if no logo available

  • Like 2
Link to post
Share on other sites
FrostByte

Not seeing the same issue here with the menu as fluffykiwi on my HTS/BD player.  Menu has the gray background on HT-F6500W and looks the same as on my F8000

 

Edit: all my mkv files have PCM, DTS or AC3 with no issues there

Edited by FrostByte
Link to post
Share on other sites

After a lot of deleting reinstalling and switching off and on delighted to report working without errors on bluray player.

 

btw for future beta versions I'm going to wait much longer before reporting any differences between tv and bluray ;)

Edited by fluffykiwi
  • Like 2
Link to post
Share on other sites
MrWebsmith

im excited to retry this... need to confirm which line of sammy i have..

 

update: un60f7100... so the F right.. so which of these newer clients (hi-res) or whatever is likely to be the best choice for me?.. previously the old app i was installing/updating from within the Hub screens.. no usb side-load

Edited by MrWebsmith
  • Like 1
Link to post
Share on other sites

My understanding is that 720p is the max for F series so you might want to avoid the 1080p concept version that's available. Just take the one one from this thread via IP. We'll soon merge these changes into a 720p version to give everyone a resolution bump. (Apart from D series, sorry D series owners).

Edited by cmcg
  • Like 3
Link to post
Share on other sites

Question: has anyone seen a video goto into "Loading" status during playback?

 

I've had a couple of occasions in the last few days and the only way to resolve it, is to power cycle the TV.

 

When it happens, I quickly check Emby server and the PC it runs on, but it all seems normal.

 

I'm not saying it's the app, but it's the only thing to change recently.

 

#clutchingatstraws

Link to post
Share on other sites

Hello.

How to return to the version 0.590? TV UE40D6530. Everything worked.

Now when you play the movie connection error

/mediabrowser/Videos/ActiveEncodings?DeviceId=P7CFP7UYEPETE

 

"/mediabrowser/Videos/ActiveEncodings?DeviceId=P7CFP7UYEPETE" That's all the movies and always

 

The log NetworkDisconnected

Help, what to do !!!

Link to post
Share on other sites
FrostByte

Question: has anyone seen a video goto into "Loading" status during playback?

 

I've had a couple of occasions in the last few days and the only way to resolve it, is to power cycle the TV.

 

When it happens, I quickly check Emby server and the PC it runs on, but it all seems normal.

 

I'm not saying it's the app, but it's the only thing to change recently.

 

#clutchingatstraws

 

Not yet, but I've only played episodes so far.  Will try a movie tonight

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...