Jump to content


Photo

Library Scan Hanging

MBS Library Scan

  • Please log in to reply
4 replies to this topic

#1 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 331 posts
  • Local time: 02:07 PM
  • LocationSwindon, UK

Posted 08 September 2015 - 04:25 PM

I've re-installed MBS, due to a problem my end, and everything was running fine before, but now it appears the Library scan is hanging.

I have removed all media folders except one (TV) and turn off metadata downloading temporarily (my media has the metadata already) to speed the scan up.

Running Version 3.0.5728.36038 (Dev) on Windows 10

Log file: https://www.dropbox....343592.txt?dl=0



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:07 AM

Posted 08 September 2015 - 04:28 PM

enable debug logging and/or use the stable server, and/or remove plugins while troubleshooting



#3 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 331 posts
  • Local time: 02:07 PM
  • LocationSwindon, UK

Posted 08 September 2015 - 05:01 PM

I have removed all plug-ins, and enable debugging mode.

https://www.dropbox....345410.txt?dl=0



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 145887 posts
  • Local time: 09:07 AM

Posted 08 September 2015 - 05:04 PM

try disabling the frame by frame analysis setting under metadata -> videos



#5 gillmacca OFFLINE  

gillmacca

    Advanced Member

  • Members
  • 331 posts
  • Local time: 02:07 PM
  • LocationSwindon, UK

Posted 09 September 2015 - 07:06 AM

Thanks. Looks like that's solved it.

Is this on be default, as I have never turned this on (didn't even know about it).







Also tagged with one or more of these keywords: MBS, Library Scan

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users