Jump to content

Missing metadata in Trailers plugin


91esprit
 Share

Recommended Posts

I just loaded the Trailers plugin and it works fine except that most (not all) trailers are missing metadata.

I can click on each icon and then "refresh" them one by one. That gives me the metadata for the one trailer.

 

Is there a way to force a refresh for all the trailers at once?

 

I tried waiting an hour to see if they would download automatically but that didn't work.

 

post-57041-0-71145800-1441653276_thumb.jpg

Edited by 91esprit
Link to comment
Share on other sites

Does no one have an answer to this question?

 

Is there a way to force a refresh for all the trailers at once?

Link to comment
Share on other sites

try uninstalling the trailer channel, run the refresh channel scheduled task, then re-install it

Did that. No change. 60% of artwork and descriptions still missing.

Only ones showing are the original ones (~10%) that installed the first time I installed Trailers and the other ones that I manually refreshed.

 

One other thing: whenever I refresh the channel scheduled task, it never takes more than 0 seconds.

 

I have attached 2 server logs. One for when I removed Trailers, refreshed channels and reinstalled Trailers and one for after the Trailers install reboot.

 

BeforeRebootReinstallTrailers.txt

 

AfterRebootReinstallTrailer.txt

Link to comment
Share on other sites

  • 1 month later...

I just loaded Emby Server 3.0.5768 Beta and the missing trailer metadata problem has resolved itself. I now have all metadata for all trailers.

I suspect that the database rebuild that happened with the beta install is what did it.

All is well.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...