Jump to content
livingdeadguy

Server Wizard's Add "Media Locations" Non-Responsive

Recommended Posts

livingdeadguy

I just upgraded one of my computers to Windows 10 and at the same time decided to shuffle my external drives around to consolidate, organize, and back up.  I'm trying to reestablish the Emby server from a separate computer than before.  I go to the Server set up page where I can pick the type and location of the Media.  Selected the type easily.  When I go to click on the Plus sign for Media Location, it just highlights blue, but does nothing.  I have tried this from Google Chrome and Microsoft Edge (new Explorer).  

 

Has anyone else experienced this?  Would this be an Emby problem, a browser problem, a plugin problem, or something else entirely?  Thanks for the help!

 

(this was a brand new today download of Emby)

  • Like 1

Share this post


Link to post
Share on other sites
bobc5025

I'm new to trying emby but I have the same problem, I also tried firefox no luck.

Share this post


Link to post
Share on other sites
AdrianW

I just tried a new install and you're right adding Media locations doesn't seem to work when moving through the initial setup wizard.

 

I suggest just skipping that part and continue through the rest of the setup. Once that's complete and you have the server up and running you can then go to the Library section and add your media locations.

 

If clicking "Network" doesn't work, then typing in the path manually - e.g. \\servername\sharename\Movies

Edited by AdrianW

Share this post


Link to post
Share on other sites
Luke

Thanks. It's only affecting the startup wizard. We'll get a fix out for it. As Adrian said above you can just skip it and then complete it within the server dashboard.

Share this post


Link to post
Share on other sites
gochiefs88842

Hello and thanks in advance for your assistance,

 

I recently had to do a complete reinstall of Windows 7 and now have begun the process of reinstalling MBS.  For whatever reason, after beginning the setup wizard on the localhost browser tool, clicking the "+" symbol to add media locations for my library folders is not resulting in any pop-up so that I can then link my network shared paths.  I have turned off all Chrome apps and virus blocking and have also tried running the setup through Internet Explorer. I also deleted browsing history and previous logs. I even begrudgingly installed Java to no avail.  I have checked past forum posts with similar complaints, however there never seemed to be a universal fix.  I attached an image and a server log below.

 

55eb386f188e0_Capture.png

 

Please advise, I would really like to get MBS up and running again over the long weekend.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Luke

try installing again from the website on top of that existing install.

Share this post


Link to post
Share on other sites
Luke

try refreshing the page in the browser. also try a different browser if you have one.

Share this post


Link to post
Share on other sites
gochiefs88842

Tried both, same deal.  Then installed Firefox as a third resort, dialog box then finally appears.  Can you think of what adjustment I need to make within Chrome to rectify this problem?  

Share this post


Link to post
Share on other sites
theglus

I'm also experiencing the same issue. It seems to correspond with when my Emby Server was automatically updated to 3.0.5724.3. 

Share this post


Link to post
Share on other sites
Luke

it's resolved for the next release. it's also already resolved for those who install the current version fresh going forward. in the meantime you can just skip it and do it after completing the wizard.

Share this post


Link to post
Share on other sites
Sethhere04

experiencing the same issue on chrome and edge even when not using the set up wizard.

Share this post


Link to post
Share on other sites
theglus

experiencing the same issue on chrome and edge even when not using the set up wizard.

 

Try accessing your Emby Server via the remote or local IP address. I found that I was able to successfully add additional media paths via this method.

Edited by theglus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...