Jump to content

Remote Access not Playing Movies/TV


DParsons
 Share

Recommended Posts

I have probably missed some sort of updated procedure with this one but my remote access will not play. When trying to view movies or recorded TV all I get is a static screen shot. The movie never plays. Can anyone assist with any information as to why nothing will play via remote access.

Link to comment
Share on other sites

  • 2 weeks later...

post-4707-0-00933500-1441844451_thumb.jpgpost-4707-0-00933500-1441844451_thumb.jpgpost-4707-0-00933500-1441844451_thumb.jpgpost-4707-0-00933500-1441844451_thumb.jpgpost-4707-0-00933500-1441844451_thumb.jpgThanks for the reply Luke. 1. I have not been able to make the remote access work ever since about two updates back. I can access Emby from any pc but when I navigate to and try to play a movie or any video all is see is a static back drop photo of the video and it never plays. 2. Aslo just in the last two days when trying to access the Emby for Media Center add in while in Media Center it has been taking several minutes for Emby to start.

 

One has been a problem for several weeks but two just started in the last two days. Attached is all of the files and logs that you posted via link. Let me if you need anything else and I'll provide it as soon as possible.

post-4707-0-71465500-1441844452_thumb.jpg

post-4707-0-87544400-1441845141_thumb.jpg

Configurator-992015a0280d1153684f8480e70ef049f3d9f8.log

Configurator-992015b4875eced80640f5a1bf55a1bb04c493.log

MBClassic-392015c357ae8eca49487b8002c5dc2428dabd.log

MBClassic-792015b54c0521727f40699083a858526b7965.log

MBClassic-792015cffe8d8f40d5422bb5f81a12e91cd335.log

MBClassic-892015af827a137d214ff6a8118a36f4feb210.log

MBClassic-892015bba9d88f175644bc83ce670c9bf022d0.log

MBClassic-992015d8640a97799040839ad71406dc1f05e9.log

MBClassic-992015ef83e91be1a14479b3348eacf4ec5eaf.log

MBClassic-992015f07bafa1050a460b8e65c9172a39f695.log

MBClassic-9920150b91dafad9b340e5a04df3047d5f2b46.log

MBClassic-19201549b7377129374704b0b89d883bdd7b68.log

MBClassic-39201523dec08ec233495f8c2e7a0724b6e6f9.log

MBClassic-59201540c310a1f8f544c6bf8fde65aae6a70a.log

MBClassic-79201578ddbfdfaf2c4a42a532bedcf532a6df.log

MBClassic-89201510d3ec24be7e411e9b8d0a48295fd1ae.log

MBClassic-192015563b228d3e20415c878d4f87d51f2d9b.log

MBClassic-292015409e3bef5e4641819a90d3d8f28aa392.log

MBClassic-992015854f7afb2174455ca210fe8e9265ec59.log

MBClassic-Msi.log

Migration-99201506c151d231a54760bda07d6cf89900a5.log

server-install.log

server-update.log

Link to comment
Share on other sites

I've posted everything that that post suggests to post. I don't see any log files on the attached instructions screen shot that says it is specifically for streaming. So I've posted everything that can be found unless you have some clearer instructions as to post what from where you are not being of any help just stated it's been posted. Obviously it's not clear or why would I be asking? 

post-4707-0-48220300-1441849212_thumb.jpg

Link to comment
Share on other sites

Ok, for this issue what I need is the server log, and also the transcoding log, if there is one

A log file from the time the issue occurred. If related to DLNA, please enable DLNA debug logging in the server dashboard under DLNA. Server logs can be found in:
Windows: %appdata%\Emby-Server\logs
Mac: /Users/.config/emby
Please post complete log files. Do not attempt to extract relevant information because everything is relevant.
In addition, if transcoding is occurring, please also supply the trasncoding log, located in the same folder. 

Link to comment
Share on other sites

OK thanks. I think I've found what you are talking about now. These are the files I had said that I could not find originally but after some searching I'm hoping these are the ones. I've posted the last couple of days worth if you need any older files let me know. 

server-63577439999.txt

server-63577426715.txt

server-63577426565.txt

server-63577424624.txt

server-63577413551.txt

transcode-c28a3315-1f57-4c56-88f8-2b4c9ee7aa08.txt

transcode-5203b64c-9167-4000-acfc-42a387a731e2.txt

transcode-eef9969f-2e02-480b-83cf-177819f4ddc1.txt

transcode-1159ba65-5ae4-401b-b17d-54ce7e6a8030.txt

transcode-76d5e4bd-da55-4d8c-925f-74c6e4abe251.txt

Link to comment
Share on other sites

it looks like there's a problem with the next pvr plugin

http://localhost:8866/live?channeloid=7151&client=MB3.3: Server returned 404 Not Found

how about if you just try to play a regular video?

Link to comment
Share on other sites

if you can't play a video file remotely then please provide server and transcoding logs for that. i know you're frustrated, but the above errors you're showing me are coming from the next pvr plugin and not the core server. @@Sven might be able to help with that.

 

If you have an HD Homerun you might also consider the new built-in live tv feature that doesn't require any external plugins or software. It's much easier to get up and running.

Link to comment
Share on other sites

Thanks for your help. I live in a market that only has cable (but it is h. 264 format) no ATSC so the homerun probably won't work. I'll uninstall the NextPVR software to see if that will allow steaming again.

Link to comment
Share on other sites

Ok, just so we're clear, uninstalling it won't affect regular videos. if you still have a problem please provide those logs. thanks.

  • Like 1
Link to comment
Share on other sites

Hello Luke,

 

Just wanted to give an update. I've uninstalled NextPVR a couple of days ago and it still does not play remote content. I thought maybe it was because I never restarted my PC so yesterday afternoon I restarted it to test it again today it still will not play. I'm not at home so when I get there I'll post the latest log files. Let me just reiterate what is happening here as there are several possibly not related but maybe they are related issues I'm having. Let me know if you think I should post any of these issues as separate help topics. Let me be clear as to the fact that everything worked previously and that nothing has been changed on my PC. I have a very tenuous live TV play that about a year ago an automatic microsoft update broke and ever since I got it back working I've never updated anything to make sure that never happens again; so I'm positive that nothing has changed in the last month which is the period of time that all of this started. I would also consider myself at a high level of technical expertise as I've been operating an HTPC for over eight years with live TV PVR capabilities so I'm fairly certain this has to do with a recent update and nothing to do with my system. Below is a list of my current problems that all started approximately a month ago. This is besides the ability to play blue-rays (with the Emby for Media Center plug-in) which I don't watch that often but as recently as The Hobbit The Battle of Five Armies I watched a blu-ray with Emby and had no problems, now they will no longer play as they did before (I have to mount the .iso image ahead of time before playing a blu-ray and then Emby will play it where as before they would automount and play seamlessly). 

 

1. Remote content will not play.  (Noticed this about a month ago use to work fine)

2. Playing of blu-rays (.iso) files not automatically auto-mounting and playing as the did previously. (also believe this started about a month ago)

3. Emby media center takes approximately three minutes to open where before it would instantly start. (this seems to have started within the last week)

 

Please escalate this issue as I can't be the only person effected by this and if so that is some bad luck on my part since as I said everything worked previous to about a month ago and now nothing works as it did. My system environment is precisely the same as before, all of this also prviously worked with NextPVR installed as I've had that installed for a couple of months (I did just unistall in order to install the latest edition which is what is probably on the log file) I deleted it just because you had mentioned it and I wanted to rule it out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...