Jump to content

Quick question, how to remove backdrops for Chromecast


Sefris
 Share

Go to solution Solved by Luke,

Recommended Posts

I have a quick question regarding Chromecast setup. I assume this is the best forum to do so.

 

Currently, when you first select Chromecast to stream from the Android app the TV switches to an Emby splash screen saying something like "Ready to Cast". On this screen it cycles through movie backdrops. I'd like this to not happen as I'm unsure if some movies (horror) would be appropriate for my children or when family is over when selecting a movie. Already I have a zombie movie that shows up there that I'd rather avoid them seeing.

 

I attempted to change settings while using Chromecast (settings -> Enable backdrops -> No.) but that didn't work, even after a server reset and verified I saved the settings they still cycle on this screen. I've set this option to no on the web client, android, and now Chromecast.

 

Am I doing it wrong? Is there a better way to set this or is this not possible?

Edited by Sefris
Link to comment
Share on other sites

  • Solution

There's currently no setting. It's based on your user profile though, so you could manage that by connecting to CC with a user who doesn't have those titles.

  • Like 1
Link to comment
Share on other sites

There's currently no setting. It's based on your user profile though, so you could manage that by connecting to CC with a user who doesn't have those titles.

Thanks for the answer though it's a bummer :) That would solve the issue with the children as I plan on setting up a profile just for them but had not (and would preferably) not set up a new account for "family is over." You should consider it an option if there's not too much high priority stuff you guys are working on :)

Link to comment
Share on other sites

Just an update, but here are the workarounds I have found (an unnecessary hassle that will hopefully be resolved someday in a future update):

 

  1. Make a different account just for the situation.
  2. Go to the offending movies and just remove the backdrop. I haven't sat there and watched the screen, but I assume this will solve the "family over, don't want to show a dude getting stabbed while browsing for a movie to watch" situation :)
  3. Don't use Chromecast.

 

Obviously the first is the quickest, 2 is foolproof, and 3 isn't a workaround but an abandonment :P Anyway, just in case someone else is looking for possible solutions I wanted to add that second option to the one Luke mentioned.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...