Jump to content


Photo

Collections not generating a thumbnail


  • Please log in to reply
6 replies to this topic

#1 Deihmos OFFLINE  

Deihmos

    Advanced Member

  • Alpha Testers
  • 1085 posts
  • Local time: 04:26 PM
  • LocationNYC

Posted 09 August 2015 - 07:27 AM

It use to work before but not anymore. I did a new install and the thumb isn't generating and I don't see a way to get it done. There are a few collections in the folder. 

 

55c73934dc690_Capture.png


Edited by Deihmos, 09 August 2015 - 07:28 AM.

  • enthous likes this

#2 enthous OFFLINE  

enthous

    Advanced Member

  • Members
  • 32 posts
  • Local time: 04:26 PM

Posted 09 August 2015 - 09:19 AM

I'm having the same issue.



#3 Deihmos OFFLINE  

Deihmos

    Advanced Member

  • Alpha Testers
  • 1085 posts
  • Local time: 04:26 PM
  • LocationNYC

Posted 09 August 2015 - 06:07 PM

No one?

#4 Rasputin OFFLINE  

Rasputin

    Advanced Member

  • Members
  • 35 posts
  • Local time: 03:26 PM
  • LocationOmaha

Posted 09 August 2015 - 07:53 PM

Make sure your Collections are checked on in the "My Views" section under user settings > home screen settings. They won't automatically group and generate an image, otherwise.  

 

55c7e802450fd_view.jpg



#5 shai OFFLINE  

shai

    Newbie

  • Members
  • 2 posts
  • Local time: 11:26 PM

Posted 24 March 2018 - 03:53 AM

I'm having this same issue but with an up-to-date version of Emby Version 3.3.1.0.

It's been a day since I added this directory to the library. While two out of four thumbnails were created, the last two did not create thumbnails (see attached screen capture emby thumbnails not showing.png).

 

What I noticed was that if I click on one of those folders's three dots and go to Refresh Metadata and then tick the "Replace existing images" and hit the Refresh button, it WILL update the thumbnail (see another screen capture emby thumbnails showing.png), but I would expect this to be done automatically, and not me having to go through all my folders and do this manually now.

Attached Files



#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 149355 posts
  • Local time: 04:26 PM

Posted 24 March 2018 - 10:46 AM

Please try again with the next release of emby server, thanks.

#7 shai OFFLINE  

shai

    Newbie

  • Members
  • 2 posts
  • Local time: 11:26 PM

Posted 24 March 2018 - 12:52 PM

Please try again with the next release of emby server, thanks.

 

ok






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users