Jump to content

Live TV Chromecast Playback after update


slackbowl
 Share

Recommended Posts

After updating from Media Browser to Emby, Live TV playback on chromecast no longer works. When clicking the play button (from either the browser or the android app), nothing happens. Note: Chromcast playback of every other media item work fine and Live TV works fine on both web and android clients. I'm currently using the tvheadend plugin but have also tested this with the embytv plugin. Both plugins do not allow playing on the chromecast. Does anyone have any ideas what might be causing this?

 

Link to comment
Share on other sites

I could be wrong here, but I understand that live TV can not currently be sent to a Chromecast.  I was experimenting with Emby a while ago specifically for its live tv support (which Plex does not have), and I got it working in the browser and apps.  Could not get anywhere with Chromecast.  This was using the DVBLink plugin, but when I was researching it mentioned the Chromecast issue a couple of times.  I couldn't find a reason or solution though.  :mellow:

Link to comment
Share on other sites

Anyone know what could be causing this? If you need some debug information, please point me in the right direction of what files you need from my logs.

 

Thanks,

Link to comment
Share on other sites

I'll +1 this but with the caveat my setup is odd but functional.

.  

Host is in different network than clients (across the country)  

Media works, and TV works within browser, but not via chromecast.  

verified ability to cast HDHR to local tvs with plex on same server/clients

 

 

 /var/log/emby-server.log  shows limited info.  will turn on debugging in the future and attach logs

Link to comment
Share on other sites

sure thing.

 

I'll +1 this but with the caveat my setup is odd but functional.

.  

Host is in different network than clients (across the country)  

Media works, and TV works within browser, but not via chromecast.  

verified ability to cast HDHR to local tvs with plex on same server/clients

 

 

 /var/log/emby-server.log  shows limited info.  will turn on debugging in the future and attach logs

 

Basically i am unable to cast the live TV to chromecast TV.  The logs show two different event where i streamed live TV to my browser tab, and then attempted to cast to the chromecast.    Let me know if there's anything more that might be required to help find the solution.

Link to comment
Share on other sites

I can reproduce this, or at least what I think it is, and it's being resolved for the next release. Thanks.

 

The fix will be in the upcoming server beta for the web client.

 

It will also be in the next android release, and should go to the android open beta sometime tomorrow.

Link to comment
Share on other sites

I also have problem with Live TV and Chromecast, 

- when not using Chromecast Live TV is working fine in Emby

- I can see my tv series and movies via Emby and chromecast

when it comes to Live TV and Chromecast, I push the green button and nothing happends.

 

I added Emby to update from Beta but the result is the same. Is there any more configuration that could be done?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...