Jump to content

MBT not releasing to UI after playback


steelman1991
 Share

Recommended Posts

Current version 3.0.5076.21106

 

After playing - on pressing stop MBT fails to return to UI. Process needs killed from Task Manager. Issue exists with both internal and external players.

 

Cursor also remains constantly in focus.

 

Log files here

 

Internal Player

http://paste2.org/EDbfF49v

 

External Player

http://paste2.org/CjZBzYyc

Edited by steelman1991
  • Like 1
Link to comment
Share on other sites

I am experiencing the same behaviour.

Apparently the latest update is somehow causing this, as it was fine in the previous version.

Link to comment
Share on other sites

Good catch Ernst (from other thread on UI) - can confirm removing madVR from the chain corrects the fault in failure to return to UI screen.

Link to comment
Share on other sites

Issue is now solved with MBT 3.0.5078

 

@steelman, can you please mark this issue as solved please?

Edited by Ernst
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...