Jump to content
Zero_Kool

Help! Just purchased Android Client for MB3? Streaming buffers to much?

Recommended Posts

Zero_Kool

I have been side-loading the media browser android app for the last month or so. I see the app is now for purchase. I just confirmed my purchase but I notice the streaming still buffers quite a bit or stops to buffer. I am a bit disappointed :( 

 

I see the cellular bit rate is set by default to  850 kb/s and LAN/WIFI is set to 6.0 kb/s....

 

 

Here is my phone: http://www.phonescoop.com/phones/phone.php?p=4102

 

Q: What can I do to make the app stream without buffering so much? I really want to make use of this feature

Share this post


Link to post
Share on other sites
Redshirt

Have you tried lowering the bitrates a little to see if it improves?

 

You could also take a look at a generated ffmpeg log in the server's logs directory to make sure that the transcoding is happening at a framerate that is higher than the movies playback framerate.

Share this post


Link to post
Share on other sites
Zero_Kool

Hi Redshirt,

 

Thank you for the quick reply. Can you provide me a small tutorial on how to do this? I apologize in advance for my lack of experience in this arena but I am willing to learn. 

Share this post


Link to post
Share on other sites
Redshirt

ok. First things first though... Where are you seeing the buffering. Is it when your inside your network on WiFi or when your out and about using cellular?

Share this post


Link to post
Share on other sites
Zero_Kool

Both instances, I am seeing it in both instances of either a cellular connection or WiFi. I am also trying to make sure the phone is getting proper signal strength. When inside I try to go with WiFi when I can. The app works but it will stop to buffer play. I have not tried using it while on the move (i.e. in a moving vehicle while on 4G. Everytime I use the app I am stationary. 

Share this post


Link to post
Share on other sites
Redshirt

All your logs are stored in C:\Users\[your windows username]\AppData\Roaming\MediaBrowser-Server\logs. Start watching something if it keeps pausing to buffer, post the ffmpeg log that is created in that directory for me to have a look at.

 

If there's a bunch of logs in that directory you can safely delete them all before starting.

Share this post


Link to post
Share on other sites
Zero_Kool

Thank you, I will do so this weekend and post my results. 

Share this post


Link to post
Share on other sites
Redshirt

Well it looks like your machine is certainly transcoding fast enough. Does the buffering still happen if you use the web browser to play media on that tablet/phone?

Share this post


Link to post
Share on other sites
Zero_Kool

Thank you for quick reply, Please remind me again the best way to access my media via web browser?

Share this post


Link to post
Share on other sites
Redshirt

easy! Just navigate your devices browser to 

http://[your.server.ip.here]:8096/mediabrowser/dashboard/index.html
Edited by Redshirt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...