Jump to content

It can not be this hard... surely ????


LocknLoad
 Share

Recommended Posts

Hi All,

 

Really need some help as rapidly losing patience.

 

My Setup

 

Server

Win 7 x64

MCM - mainly used to keeping track of new aired episodes

Emby Server 

 

HTPC

Win 7 x64

MB 2.x

TMT6

Powerdvd 14

DTLite

 

Test/Study PC

Win 7 x64

Emby Classic

Emby Theater

TMT 6

Powerdvd 15

Kodi (w Emby Addon)

Have tried WinCDemu, VCD and DTL

 

I have lost two days and countless years off my life trying to figure this out.

 

End Goal = Have Emby Theater mount ISOs and play Blu Rays in external player in order to get full BR menus.

 

I have this working for years with MB2... I can mount ISOs and even get asked which app to use to play the disc (TMT or Powerdvd).

I would like to upgrade as I like some of the features that Emby provides. I have for months being trying out MB3/Emby casually but was never happy with the lack of stability.

Both Classic and Theater would crash far too often. I would really like to move across but cannot get this to work properly.

I prefer using folders as I have a extensive collection organized in a specific fashion that makes it easier to use than anything that Emby or Kodi provide out the box.

 

I checked out the VCD ISO mounting pinned thread but it did not work for me.

The VCD v5470 app installs (with admin rights) but I can never it to mount an ISO. Tried two different install .exe and have does 6 un+re-installs.

The application appears to install along with drivers.... shows up working in device manager. Get no feedback or error when trying to mount an ISO with VCD.

If I install WinCDemu then I can mount any ISO outside of Emby no problem.

If I install DTlite v5 same thing. Outside of the Emby-T mounting is no problem.

I also installed DTlite v10. I tried three different .exe that come with DT Lite v10 and none of them work within Emby-T.

 

I un+re-install each and rebooted between different attempts. Using these three I can play the BR inside TMT or Powerdvd.

 

With VCD, WinCDemu and DT Lite I tried both 'Mount' and 'Pass Direct to Player' options - both without success.

With Powerdvd 14 and TMT6 the application starts and you can see the application 'drives' splash screen but no virtual drive is created. I verified this in windows explorer.

 

I then tried Powerdvd 15 as it now has built in ISO mount capability. Outside of Emby it will mount an ISO and load the disc.

Inside Emby with 'mount' or 'pass to player' I can only get the application to start but not go any further.

 

If anyone has this working please can you post screenshots of your Emby-T external players settings and any settings you made on the external players.

Would be great if you can also mention the exact versions you running.

 

Greatly appreciate any and all help.

Thank you.

 

 

 

 

 

 

 

 

post-45432-0-75514200-1436562411_thumb.jpg

post-45432-0-98553200-1436562423_thumb.jpg

post-45432-0-49342200-1436562429_thumb.jpg

post-45432-0-57611200-1436562433_thumb.jpg

post-45432-0-78563800-1436562436_thumb.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...