Jump to content

MBC showing metadata for content that I don't have


Joker
 Share

Go to solution Solved by ebr,

Recommended Posts

Hi all,

 

I'm using MB Classic on Windows Media Center. As of about a week ago I noticed a strange thing: Media Browser suddenly started to show metadata for content that I don't have (!). So let's say I have Sons of Anarchy Season 5. On the HDD there will be a Sons of Anarchy Folder, inside there will be a folder called 'Season 5' and inside there we have 13 episodes. Well now media browser is showing me that my collection contains every season and every episode of the show - it is fetching too much metadata. If I happen to click on an episode that I know I don't have, Media Browser will have a fit, saying that the content is not available locally to play, then it says "attempting to stream" followed by an error. It goes around in a loop over and over and I have to quit MC to recover. It started about 1 week ago. I have not changed my configuration, but I think a MB3 update has applied during that time.

 

Thanks

Link to comment
Share on other sites

Hi ebr,

 

Thanks for the reply. Do you mean "did you open the config page in MBC [recently] because there is some new stuff in their that governs this behaviour and you need to be aware of that"? Because no I haven't opened it recently - I spent 40 hours (my summer holiday) building this new HTPC and configuring it and now I am done with that and want to just watch TV in the evenings ;-)

 

Cheers

Link to comment
Share on other sites

mboehler

Hi all,

 

I'm using MB Classic on Windows Media Center. As of about a week ago I noticed a strange thing: Media Browser suddenly started to show metadata for content that I don't have (!). So let's say I have Sons of Anarchy Season 5. On the HDD there will be a Sons of Anarchy Folder, inside there will be a folder called 'Season 5' and inside there we have 13 episodes. Well now media browser is showing me that my collection contains every season and every episode of the show - it is fetching too much metadata. If I happen to click on an episode that I know I don't have, Media Browser will have a fit, saying that the content is not available locally to play, then it says "attempting to stream" followed by an error. It goes around in a loop over and over and I have to quit MC to recover. It started about 1 week ago. I have not changed my configuration, but I think a MB3 update has applied during that time.

 

Thanks

 

This same question gets asked every few days.  Please see here: http://mediabrowser.tv/community/index.php?/topic/1697-phantom-episodes/&do=findComment&comment=33638.

Link to comment
Share on other sites

Thanks for the replies guys. FWIW I too think it should be an opt-in feature (I don't get the benefit of inviting me to play an item that I don't have and that will cause a problem if I do try and play it).

Link to comment
Share on other sites

Thanks for the replies guys. FWIW I too think it should be an opt-in feature (I don't get the benefit of inviting me to play an item that I don't have and that will cause a problem if I do try and play it).

 

That is only an issue because you are using a theme that isn't built for MB3.  Things like that are going to get worse and worse on the older themes that aren't being updated.  The default theme, chocolate, roc and crystal all clearly label the items as missing or future.

 

It is very easy to turn these features off but, as you stated, if they hadn't been on to begin with, you would have never known the feature was there and maybe you would have liked it.

Link to comment
Share on other sites

That is only an issue because you are using a theme that isn't built for MB3.  Things like that are going to get worse and worse on the older themes that aren't being updated.  The default theme, chocolate, roc and crystal all clearly label the items as missing or future.

 

It is very easy to turn these features off but, as you stated, if they hadn't been on to begin with, you would have never known the feature was there and maybe you would have liked it.

 

Thanks ebr. I will have to take a look at my config tonight because I know I am using the Chocolate theme and there is no on-screen distinction between content that I have and content that is missing or future so something may be wrong. This is what confused me - if it was labelled I could see the benefit in that.

Link to comment
Share on other sites

Make sure you are using the latest version of Chocolate as well.

Hi ebr,

 

So it turns out my version of MBC was 3.0.67.0.B9-2.2. For some reason the auto update was not working, nor would it detect a new version if I clicked 'Check Now'. So I updated it manually by re-downloading it. Then Chocolate offered me an update. Now I see the new feature with the 'New' and Missing' labels - I like it!

 

Not sure why the auto update was broken.

 

Thanks.

Link to comment
Share on other sites

What is your system update level in MBC set to?

From memory it's 'Release' and 'Release' in both MB Server and MBC Configurator (i.e. not beta or dev).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...