Jump to content

Musik Alben werden nicht angezeigt


Bunnyhunter

Recommended Posts

Bunnyhunter

Hallo zusammen,

 

mal wieder eine Frage von mir.

Leider werden Musik Alben nicht unter Alben in Emby angezeigt,

Das ganze Verzeichnis wird leer angezeigt,

Im Mediaplayer werden die Alben einwandfrei gelistet, d.h. die MP3 tags sind in Ordnung.

Irgendwelche Ideen an denen das liegen kann?

Danke für eure Hilfe.

 

Beste Grüße

D

Link to post
Share on other sites
Bunnyhunter

Öhm keine info? schade....

 

vielleicht noch ein paar details von mir.
Alle Titel sind in einem unterordner. die Alben haben keinen extra ordner.

Beste Grüße

D

Link to post
Share on other sites

Hi, ich interpretiere mal so: du hast in den Einstellungen eine Library vom Typ Music erstellt, dort deinen Musik Ordner hinzugefügt und nun siehst du in der web oberfläche zwar deine songs und die interpreten, aber die Album-Ansicht ist leer. Ist das soweit korrekt?

 

Nach ein wenig rumspielen scheint es, dass der aktuelle Scan-Algorithmus gern jedes Album in einem eigenen Ordner sehen möchte. Hast du also mp3s unterschiedlicher alben in einem ordner zusammen zeigt er das Album nicht korrekt in der Übersicht an. Versuch mal für ein oder zwei Alben einen unterordner anzulegen und nur die titel des jeweiligen albums in die ordner zu packen. Nach einem re-scan sollte das Album dann eigentlich auftauchen.

Link to post
Share on other sites
Bunnyhunter

Hi, ich interpretiere mal so: du hast in den Einstellungen eine Library vom Typ Music erstellt, dort deinen Musik Ordner hinzugefügt und nun siehst du in der web oberfläche zwar deine songs und die interpreten, aber die Album-Ansicht ist leer. Ist das soweit korrekt?

 

Nach ein wenig rumspielen scheint es, dass der aktuelle Scan-Algorithmus gern jedes Album in einem eigenen Ordner sehen möchte. Hast du also mp3s unterschiedlicher alben in einem ordner zusammen zeigt er das Album nicht korrekt in der Übersicht an. Versuch mal für ein oder zwei Alben einen unterordner anzulegen und nur die titel des jeweiligen albums in die ordner zu packen. Nach einem re-scan sollte das Album dann eigentlich auftauchen.

 

Es ist leider genauso wie du schreibst.

Jedes Album muss in einem extra Unterordner liegen. Schade das Emby hier nicht wie andere Programme verfährt und die Tags ausliest.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...