Jump to content

MPC-HC Not Playing on Top of MBC


Recommended Posts

Only thing I can think of is make sure you have not configured WMC to be always on top.

Luke and @@ebr, I have discovered what the issue is. There is a setting in the player settings which was ticked. It is called "use custom player interface." I unchecked that setting and it has worked fine since.

 

Thanks for your support. Happy New Year to you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...