Jump to content

harfbuzz-9.0.40-1 missing


Recommended Posts

Hi all,


I'm setting up a raspberry PI (for testing) with ARCHlinux. Yesterday when I tried to install mediabrowser-server, it worked fine.


So far so good. Today I started with a fresh linux Installation and I wanted to install emby-server. During package creation (makepkg -s) I got the message:


error: failed retrieving file 'harfbuzz-0.9.40-1-armv6h.pkg.tar.xz' from mirror.archlinuxarm.org : The requested URL returned error: 404


When I checked the archlinuxarm.org mirror I found there the version 0.9.40-2.


Now I cannot install emby-server nor mediabrowser-server, because I receive for both the same error message.


Can sombodey help me out?


Thank a lot.


Link to comment
Share on other sites


sudo pacman -Syy


You local pacman database is out of date so you need to update it. If you run the above command it is recommended that you also update using pacman -Syu as bad things can happen if you don't.

Link to comment
Share on other sites

Now makepkg is running :-) Thank you!


Yesterday I was already running pacman -Syu (had to modify after that cmdline.txt). I wasn't aware that I have to run also pacman -Syy.


Again thank you!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...