Jump to content


Photo

Movie Theme Videos Plugin Questions and Support Thread

Movie Themes Radeon Themes Theme Videos

  • Please log in to reply
1007 replies to this topic

#921 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1164 posts
  • Local time: 03:10 AM

Posted 08 May 2019 - 10:43 AM

Ytrailers stop working, anyone knows anything about it.


Have you manually updated the plugin to ensure you're on the latest?

#922 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 569 posts
  • Local time: 03:10 AM

Posted 08 May 2019 - 02:27 PM

Hey @radeon.  I haven't had the opportunity yet to read very far back in the thread but it seems the last thing you were asking for was a log.  None of the plugins are downloading for me including ytrailers.  I'm on 1.6.3.0 for the other plugins.  It should also be noted that I am on the beta server.

 

Log is attached

Attached Files



#923 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1164 posts
  • Local time: 03:10 AM

Posted 08 May 2019 - 02:29 PM

Hey @radeon. I haven't had the opportunity yet to read very far back in the thread but it seems the last thing you were asking for was a log. None of the plugins are downloading for me including ytrailers. I'm on 1.6.3.0 for the other plugins. It should also be noted that I am on the beta server.

Log is attached


I don't typically support the betas in trailers but have you checked you're running the latest version of the plugin by downloading again from the website?

#924 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 569 posts
  • Local time: 03:10 AM

Posted 08 May 2019 - 03:06 PM

I just downloaded the .dll fro your website and installed it in the folder.  Still not downloading. I'm beginning to think I should go back to stable release lol



#925 chrismallia OFFLINE  

chrismallia

    Advanced Member

  • Members
  • 40 posts
  • Local time: 04:10 AM

Posted 10 May 2019 - 01:46 PM

Hi Just installed emby thinking of moving over from PLEX. I installed the movie theme videos plugin ran schedule task but nothing happens, when I click settings on the plugin  nothing shows downloaded or uploaded. Am I doing something wrong?? Thanks you



#926 chrismallia OFFLINE  

chrismallia

    Advanced Member

  • Members
  • 40 posts
  • Local time: 04:10 AM

Posted 10 May 2019 - 02:47 PM

BTW I am running emby Version 4.1.1.0



#927 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1164 posts
  • Local time: 03:10 AM

Posted 11 May 2019 - 04:15 AM

Are they licenced? I'd suggest checking the logs for details.

#928 chrismallia OFFLINE  

chrismallia

    Advanced Member

  • Members
  • 40 posts
  • Local time: 04:10 AM

Posted 13 May 2019 - 03:55 AM

I have premier but plugin is not licence yet, I would like to see it work b4 purchasing, shouldn't it download stuff for movies that start with LETTER A ? cant see anything related in logs, maybe point me to right direction, I would perches them all if they work. 

 

This is what I found in logs

 

Loading MovieThemeVideos, Version=1.6.3.0, Culture=neutral, PublicKeyToken=null from /config/plugins/MovieThemeVideos.dll


Edited by chrismallia, 13 May 2019 - 04:00 AM.


#929 chrismallia OFFLINE  

chrismallia

    Advanced Member

  • Members
  • 40 posts
  • Local time: 04:10 AM

Posted 16 May 2019 - 12:09 PM

Any help please? really wish to add these plugins.

Thanks 



#930 chrismallia OFFLINE  

chrismallia

    Advanced Member

  • Members
  • 40 posts
  • Local time: 04:10 AM

Posted 20 May 2019 - 11:56 AM

Looks like the plugin downloaded but for just 1 movie that starts with <A> other movies with <A> did not get anything. will all movies get themes if a licence is bought ?

2019-05-20 18:40:54.323 Info App: Movie Theme Videos Registration Status - Registered: False In trial: True Expiration Date: 5/25/19 12:00:00 AM Is Valid: True
2019-05-20 18:40:54.323 Info App: Movie Theme Videos
2019-05-20 18:40:54.323 Info App: In Trial - Downloading movie theme videos is only allowed for Registered Users
2019-05-20 18:40:54.323 Info TaskManager: Download Local Movie Theme Videos Completed after 0 minute(s) and 0 seconds


Edited by chrismallia, 20 May 2019 - 02:46 PM.


#931 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 569 posts
  • Local time: 03:10 AM

Posted 20 May 2019 - 03:19 PM

Are the plugins working for anyone on the stable version of the server?  I am on Version 4.2.0.6 beta and they aren't downloading anymore.



#932 MindBullet OFFLINE  

MindBullet

    Advanced Member

  • Members
  • 132 posts
  • Local time: 04:10 AM

Posted 20 May 2019 - 04:50 PM

@Scott310 afaik the plug-ins aren't ready for the beta server yet, that's why I downgraded back to stable. Emby is only as half as good without these plug ins ^^


  • radeon likes this

#933 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 569 posts
  • Local time: 03:10 AM

Posted 20 May 2019 - 04:57 PM

@Scott310 afaik the plug-ins aren't ready for the beta server yet, that's why I downgraded back to stable. Emby is only as half as good without these plug ins ^^

 

I have been considering going back to stable for a while now.  When you did it did you use a configuration back up? If you have remote users did they have to re-log back in?

 

Thanks in advance.  I'm just trying to figure out how much of a hassle this is going to be.



#934 MindBullet OFFLINE  

MindBullet

    Advanced Member

  • Members
  • 132 posts
  • Local time: 04:10 AM

Posted 20 May 2019 - 05:02 PM

I have been considering going back to stable for a while now.  When you did it did you use a configuration back up? If you have remote users did they have to re-log back in?

 

Thanks in advance.  I'm just trying to figure out how much of a hassle this is going to be.

As for remote users: No, everything's in place in that regard. However, I wasn't able yet to get the plug ins working properly. It just doesn't seem to detect the downloaded items from previous server versions. God knows why. Deleted Cache, rebooted server, re-installed all of the plug-ins - still it's a nope for me. Idk if it's due to me downgrading or whether there's a general problem with v4.1.1.0 and the plug-ins. Either way not working for me at least at this moment.

Also, some of the items (movies/tv shows) are completely all over the place and I needed to retag and/or identify like 30-40 items, which is not that much, but depending on your library size it can be more (or less). I think this is due to the automatic sorting on v4.2.0.6 was assumed not to be working. Somehow it's throwing items where it wants now. But these are the issues I'm experiencing when downgrading. Other than that everything seems to be good


Edited by MindBullet, 20 May 2019 - 05:03 PM.


#935 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1164 posts
  • Local time: 03:10 AM

Posted 20 May 2019 - 05:28 PM

Yup! Not available for beta yet. I have to get the next couple of weeks out the way with work then I'll be back home and able to release new versions for ya!

#936 Scott310 OFFLINE  

Scott310

    Advanced Member

  • Members
  • 569 posts
  • Local time: 03:10 AM

Posted 20 May 2019 - 09:47 PM

Yup! Not available for beta yet. I have to get the next couple of weeks out the way with work then I'll be back home and able to release new versions for ya!

 

Thanks @radeon!



#937 chrismallia OFFLINE  

chrismallia

    Advanced Member

  • Members
  • 40 posts
  • Local time: 04:10 AM

Posted 21 May 2019 - 02:09 AM

Plugins by this guy are broken, also posting for help you get ignored.

Thank  goodness I only paid 1 month premier.



#938 radeon OFFLINE  

radeon

    Advanced Member

  • Developers
  • 1164 posts
  • Local time: 03:10 AM

Posted 21 May 2019 - 03:29 AM

Plugins by this guy are broken, also posting for help you get ignored.
Thank  goodness I only paid 1 month premier.


Sorry. Been working away. I'm not affiliated with the core dev team so don't let my not being around confuse things with there great support. Premier doesn't give you access to my plugins. The trial is now heavily limited as the plugins just work, they download a couple to enable you to see but as you can manually place theme media, there isn't really anything to trial.

As above, people have issues with beta but I don't have time to run around supporting the forever developed beta because, well, it's beta, if it wasn't forever changing then I'd be confused!

No, you will never get a 100% hit rate as your movies will never match the collection.

The plugins aren't broken, I use them every day on my stable release Emby server

#939 MindBullet OFFLINE  

MindBullet

    Advanced Member

  • Members
  • 132 posts
  • Local time: 04:10 AM

Posted 21 May 2019 - 05:40 AM

@radeon Thank you for your efforts. As I said your plug-ins are one of many good reasons I prefer Emby over other media streaming centers. Can you give me a hint how I can get them to work again, if I was downgrading from 4.2.0.6. to 4.1.1.0? I cleared cache, re-installed all 4 plug-ins, cleared all filters from within the plug-ins themselves, but they don't recognize the already downloaded "backdrops" and "themes" from my media folders : (


Edited by MindBullet, 21 May 2019 - 05:40 AM.


#940 thostr OFFLINE  

thostr

    Advanced Member

  • Members
  • 49 posts
  • Local time: 04:10 AM
  • LocationCopenhagen, Denmark

Posted 21 May 2019 - 07:21 AM

For some reason the icons are missing in my plugins. That goes for all your plugins: Movie Theme Songs, Movie Theme Movies, TV Theme Songs, TV Theme Videos and YTrailers.

My server crashed, so I restored for a backup. and since then, i lost the thumbnails (see screenshot)

 

Also, is it psosible to change the naming scheme for YTrailers? It would be great if I could have an option for  /trailers/sourcename.ext "fx Split (Danish trailer 2 subtitled).ext" or even just name the file trailer.ext in the moviefolder?

I asked here, but got no response https://emby.media/c...aming/?p=727020

 

 

5ce3dd5fbfb2f_a.png







Also tagged with one or more of these keywords: Movie Themes, Radeon, Themes, Theme Videos

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users