Jump to content


Photo

Unable to connect


Best Answer matrixebiz , 07 April 2015 - 11:10 AM

Ok, well after rebooting and turning off 14, all is well now. Thx

Go to the full post


  • Please log in to reply
9 replies to this topic

#1 matrixebiz OFFLINE  

matrixebiz

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:56 PM

Posted 04 April 2015 - 09:33 PM

Hello, for some reason my Roku MB/E channel tells me 'Unable to connect' when I select my PC from the list so I have to Add server and type in the IP address agian everytime. Any way to fix this?



#2 CBers OFFLINE  

CBers

    Advanced Member

  • Moderators
  • 14828 posts
  • Local time: 09:56 PM
  • LocationKent, England.

Posted 05 April 2015 - 05:47 AM

Have you removed and re-added the Emby channel on your Roku?

#3 matrixebiz OFFLINE  

matrixebiz

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:56 PM

Posted 05 April 2015 - 01:44 PM

I was having problems with the MB channel so I installed the Emby channel to see if that would fix it but didn't. Should I remove both channels and try agin?



#4 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124329 posts
  • Local time: 04:56 PM

Posted 05 April 2015 - 04:10 PM

Try to get a log from the device. Please see
http://emby.media/co...er-roku-client/

#5 matrixebiz OFFLINE  

matrixebiz

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:56 PM

Posted 06 April 2015 - 09:11 PM

Ok, I see the problem, it is trying to connect to the old IP of the server 192.168.0.14 but now it is 192.168.0.21

I did a flushdns and rebooted my laptop after turning off the Wireless because it is plugged in Direct and it is fine now. Thx


Edited by matrixebiz, 06 April 2015 - 09:54 PM.


#6 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124329 posts
  • Local time: 04:56 PM

Posted 06 April 2015 - 10:10 PM

how exactly did you do it manually before? the log doesn't report any saved manual addresses

 

also do you have the old server still running? because it is sending out server discovery messages and something is responding saying my address is 192.168.0.14



#7 matrixebiz OFFLINE  

matrixebiz

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:56 PM

Posted 07 April 2015 - 10:04 AM

I would just select the 'Add Server' option and manually type in 21 but I think because they are the same computer 'Name' (14 and 21) the Roku Emby Channel got confused when trying to add it in the server list using the new ip because that 'Name' already existed and wasn't forcing the manual ip change because 14 was also responding. 

 

I think 14 was the ip that the wireless card picked up and 21 is the lan card so it must have been getting confused.

Maybe because my router only has port 8096 open/redirect for the 21 ip address and not 14 anymore it couldn't connect properly  ??

 

When I try and ping 14 now it doesn't respond since I turned the wireless card off and Media Browser server now shows as using 21.

Maybe something to bring up to the Developer of the Roku channel?


Edited by matrixebiz, 07 April 2015 - 10:07 AM.


#8 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124329 posts
  • Local time: 04:56 PM

Posted 07 April 2015 - 10:55 AM

i don't think so because as i mentioned before, the server is sending out server discovery messages and something is responding saying my address is 192.168.0.14.



#9 matrixebiz OFFLINE  

matrixebiz

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:56 PM

Posted 07 April 2015 - 11:10 AM   Best Answer

Ok, well after rebooting and turning off 14, all is well now. Thx


  • Luke likes this

#10 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 124329 posts
  • Local time: 04:56 PM

Posted 07 April 2015 - 11:25 AM

Well done.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users