Jump to content

Android Client - Release Candidate


CBers
 Share

Recommended Posts

Redshirt

It shuffles the entire contents of the directory recursively. I'll look into why it's crashing after playback. Out of curiosity, if you go to an episode details page and press play there does playback end properly.

Link to comment
Share on other sites

Syztemlord

Just wondered if you can remotely connect to your server through you external IP address.  I've tried it but it say it can connect.  Am I missing something or is this not possible?

 

EDIT: Just opened up the ports on my router.  Sorted now  :)

Edited by Syztemlord
Link to comment
Share on other sites

Redshirt

yes you can. You need to specify the external ip of your router or use a dynamic dns service such as noip. You also need to enable port forwarding on your router for what ever ports the server is running on.

Link to comment
Share on other sites

Redshirt

You've verified the server is running. Have you tried "force stopping" the app or uninstall & reinstall

  • Like 1
Link to comment
Share on other sites

Redshirt

Hi @@Redshirt.

 

I'm having problems getting full screen-width playback on my Nexus 4 & 5.

 

Seems to be OK on my Nexus 7 (2012) and Nexus 10 though, so I'm confused.

 

Examples:

 

Nexus 4

 

Screenshot_2013-11-17-21-16-27.png

 

Nexus 5

 

2013-11-17%2018.58.18.png

 

Nexus 7

 

Screenshot_2013-11-17-19-02-08.png

 

Nexus 10

 

2013-11-17%2019.16.33.png

 

Nexus 4 is a 1280 x 768 screen.

Nexus 5 is a 1920 x 1080 screen.

Nexus 7 is a 1280 x 800 screen.

Nexus 10 is a 2560 x 1600 screen.

 

Not that fussed about the Nexus 4 as I'm selling it soon, but would like to know why the Nexus 5 isn't working.

 

TIA.

 

I'll look into it, but since playback still works I'm not going to let it hinder publishing to the store. 

Link to comment
Share on other sites

CBers

I'll look into it, but since playback still works I'm not going to let it hinder publishing to the store.

No worries :)

Link to comment
Share on other sites

seanbuff

Hey Red,

 

Using RC5 - I've noticed that when I select 'Prefer Posters' -- when viewing 'TV', i only see text titles, no posters.

Posters on Movies are fine, and even posters are visible when viewing the Seasons under TV. Just the main TV view seems to be blank.

 

Is this normal?

 

528a005e671c4_mbdroid_notvposters.png

Link to comment
Share on other sites

Any idea when this might hit the Play Store?

 

I have 4 tablets and 3 phones in my house and updating is quite time consuming!  :D

Edited by Crestj
Link to comment
Share on other sites

Throw the apk in a dropbox folder and it'll be quicker to update from dropbox to that many devices.

 

Yeah I had thought about that but thought if it was close to Play Store release I'd wait before setting up an alternative.

Link to comment
Share on other sites

Fantastic!

 

Well done on such a cracking app!

 

Quick question, is there a list of codec types that will stream and those that need transcoding?

My WHS is not overly blessed in the cpu department so it would be nice to know.

Edited by Crestj
  • Like 1
Link to comment
Share on other sites

Hey Red, purchased and installed. Well done. Slight problem in that after setting up the connections on the first run, I can no longer access the connections setup feature. the "button" gets highlighted but then times out with "MB is not responding, wait, report or close". Tried clearing cache & data but no joy. This never happened with pre RC5 installs.  I'll try to re-install and see what happens. Thanks

 

EDIT:  re-install does not fix the issue. It appears that everything else is working fine. Gotta go to work now, will assess further when i get back home.

Edited by jordy
Link to comment
Share on other sites

elshagon

program has already crashed twice while I was setting it up.  Froze up and had to Force Stop it to exit.   To find it on the Play Store I put it on my wishlist on the link provided here and then could find it on my phone.  Oh yeah review left on the play store, happy to have it official now and costs as much as a beer...so here's a beer to the developers!

 

528ab01d6c153_homer2.gif

Edited by elshagon
Link to comment
Share on other sites

Having troubles finding it in the store.  Searched for Mediabrowser etc but not seeing it.  What's the secret?

Link to comment
Share on other sites

Redshirt

Hey Red, purchased and installed. Well done. Slight problem in that after setting up the connections on the first run, I can no longer access the connections setup feature. the "button" gets highlighted but then times out with "MB is not responding, wait, report or close". Tried clearing cache & data but no joy. This never happened with pre RC5 installs.  I'll try to re-install and see what happens. Thanks

 

Are you saying that is happening on RC5? If I understand the 'button' your pressing that was fixed between RC5 and 1.0 the version in the store.

 

are you clicking the current server in the settings page, or are you saying your clicking the button on the top right of the server selection dialog?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...