Jump to content

Crashed my Samsung TV


stevendom57
 Share

Recommended Posts

stevendom57

I recently downloaded v .570. I have used it for a few days. Today when I turned the TV on and opened MB the menu screens began flashing and would not allow me to use the arrow keys to change my tv series selection. After a few minutes I gave up and connected my laptop. Now all I get is a balck screen with a small box in the lower left that says "This function only available when TV is selected as the source".

 

A call to Samsung service finally got me to the point where I could do a reset of the TV. This did not help.

 

My tv is a F8000 65".

 

Arrrgh

Edited by stevendom57
Link to comment
Share on other sites

CBers

@@stevendom57 - I have an F8000 and don't have an issue. I believe @@FrostByte has one as well.

 

Not what you wanted ti hear, but just confirming it works on that model.

 

Did Samsung get you do just a TV reset or a reset of the Smart TV hub as well ? It may be included in the TV reset but I'm not sure.

 

How long have you had the TV? Could it be faulty? I had 2 TVs that were faulty (1 with a dodgy Smart hub and another with a dead pixel) before finally getting one that worked.

 

Do other apps install OK? Try multiple video apps just to make sure the Smart hub is working OK.

  • Like 1
Link to comment
Share on other sites

bertbert72

What state is your TV actually in? Is it completely non functional?

 

The message you describe usually happens when the TV is set to an external source, e.g. VGA/DVI. Not sure what connectors that model has. You may have already done this but can you try changing sources and see if anything appears at all? Even a message to show that it is changing?

Link to comment
Share on other sites

stevendom57

After the reset the TV shows my SAT input, but I cannot change inputs, open the menu, open the tools and the stupid message box inthe l;wer left stays there.

 

It does this even with all inputs disconnected.

 

Other apps run fine, I was able to open the Amazon Prime app and see a video

Link to comment
Share on other sites

stevendom57

I got it fixed after an hour on the phone with Samsung Level 2 support. A factory reset fixed it. I can't say for sure that it was the MB app, but I am not taking another chance, for now. I am going to try the Roku app, just to be safe.

Link to comment
Share on other sites

stevendom57

I hope everyone doesn't get me wrong. I love Media Browser. I use it daily. I just wanted to warn people that running this on a Samsung TV is running an "unauthorized" app. That is why you cannot download it on the normal app screen. Running Beta s/w like this has it's risks. I think I found one of those. Luckily Samsung service did not notice, or did not question my choice of downloaded apps. I do not know if using this type of app affects the warranty, but it is something that must be kept in mind.

 

I have decided to risk an $80 Roku 3 instead of my $3000 F8000 tv.

 

Just my $.02

Link to comment
Share on other sites

CBers

There are many of us that have been using this app since Chess released it, on many models of Samsung TVs as well as Samsung BD players with the Smart Hub.

 

I believe you are the first person to run into this sort of issue.

 

It is not an "unauthorised" app, just an app that is in development BEFORE it is put through the release process to the Samsung store.

 

There are quote a few of us with F series Tvs that have not seen this issue.

 

The app will not break your TV or invalidate the warranty as you can always reset it to factory settings to get it working again.

 

My suggestion that you may have a faulty TV still stands. As I said above, I am on my 3rd Samsung F8000 TV.

 

How old is your TV ?? Is it still under warranty ?? Do other apps install OK ??

Link to comment
Share on other sites

FrostByte

Got to agree with @CBers that what you described doesn't really mean it's the app but could maybe be a problem with the tv itself.  I have an F8000 myself and have run this app through many versions without anything happening like you described.  I've even loaded it on my HTS now and never seen anything like what you described.

 

Which version of firmware are you running on the tv now?

Link to comment
Share on other sites

chessdragon136

Hi there

 

@@stevendom57 - Firstly, I'm sorry to hear about the tv issues you've had. 

 

I've read your comments and just wanted to discuss some of this openly with the community as you do raise some interesting points

  • Installing apps through the developer mode will not void the warranty - I've checked this with Samsung support and i wouldn't release the app f it did / I'd put some massive warning signs up saying so. I do respect that a tv is not a cheap device.
  • The app isn't on the market simply as the update schedule for official apps is too slow for this stage the app is in - I require testers and users to find issues, but the update time on the market is 4/6 weeks. Imagine if i made a breaking change, its a long time to wait! I do also run the app through the approval tools on the samsung developer site which advise on any issues, and whilst my app is not 100%, they are all advisory level. 
  • The apps are designed to run in their own space. As such, they rarely break the tv simply because they dont have the priviledges to do so. The apps are HTML / Javascript. 
  • However, there will always be some risk, and users who use this need to accept that. 

Thanks,

  • Like 2
Link to comment
Share on other sites

stevendom57

Hey, all is good now. I will probably try it again soon. I was just a little freaked after my $3000 TV went on the fritz..

Link to comment
Share on other sites

stevendom57

I just reloaded on my F8000 and it seems to be fine. I am keeping fingers crossed but I know whatever happens it will not kill my TV.

Link to comment
Share on other sites

FrostByte

Cool, nice to hear it.  If you haven't already maybe update your firmware to the latest.  A lot of fixes have come out since I bought my F8000

Link to comment
Share on other sites

  • 1 month later...
stevendom57

I just wanted to check in and let everyone know that I have been using MB on my Samsung TV for a month or so now with no issues. Perhaps the guys were right, there was something wrong with my TV. ANyway, All is well nowand I am loving it.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...