Jump to content


Photo
- - - - -

Unchecking EHS in MBC config does not bypass/disable EHS screen


Best Answer ebr , 14 February 2015 - 03:10 PM

What part doesn't seem correct?  Turning off the EHS just leaves you with a normal view for your top level.  It won't change the items that appear at that level.  This view can be any one of the supported views for the theme in use.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Jabberwockie OFFLINE  

Jabberwockie

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:26 PM

Posted 14 February 2015 - 12:27 PM

Using MBC (chocolate theme) with 3.0.252.  

Within MBC config, I have unchecked EHS -  but upon launch, it still shows the two launch icons "movies" and "collections" with no background.  This doesn't seem correct.



#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 46993 posts
  • Local time: 11:26 AM

Posted 14 February 2015 - 03:10 PM   Best Answer

What part doesn't seem correct?  Turning off the EHS just leaves you with a normal view for your top level.  It won't change the items that appear at that level.  This view can be any one of the supported views for the theme in use.


  • Jabberwockie likes this

#3 Jabberwockie OFFLINE  

Jabberwockie

    Advanced Member

  • Members
  • 33 posts
  • Local time: 04:26 PM

Posted 14 February 2015 - 05:51 PM

What part doesn't seem correct?  Turning off the EHS just leaves you with a normal view for your top level.  It won't change the items that appear at that level.  This view can be any one of the supported views for the theme in use.

 

got it.  I had expected that the home screen would be bypassed altogether and go directly to the "movie" or " collection" view based on what is selected in the  preferences section on the server.  It sounds like its a gap in my understanding of some of the settings on the server side.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users