Jump to content

Having trouble re-loading the app


socalredneck
Go to solution Solved by Simply2Cool,

Recommended Posts

Xzener

So, here is how the USB looks... Emby\MediaBrowser.SamsungUnofficial-master

 

Its unzipped. The TV only wants to view contents of the USB drive. It asks if its "All, picture, video, etc", it doesn't recognize it as an app to install. Why is this so complicated??

Link to post
Share on other sites

sorry what zip file am i supposed to be using with this?

 

EDIT: found the zip file but it seems to be the same problem Xzener is having

Edited by tp546
Link to post
Share on other sites
Xzener

IDK, how can I tell... It's slow as hell, is that an indication?? I honestly don't see the hype here, these SmarTVs are dumb/slow if you ask me.

Link to post
Share on other sites
Xzener

Netflix was "Suggested"... I loaded it up and seemed to work fine (even faster than the sluggish Smart Hub). I will attempt to install other apps tomorrow.

Link to post
Share on other sites
FrostByte

Are you still having problems updating your firmware? You may want to try your firmware update again also. I've never heard of the hub being as slow as you describe

Link to post
Share on other sites
Xzener

Its a UN40H5203AF

 

Yes. The TVs USB slots only see my flash drive as a multimedia (video, audio, etc) device. It has yet to function as a device for flashing the FW or installing plugins.

Link to post
Share on other sites
CBers

Does the USB drive have to be a certain format, such as fat32 or NTFS or doesn't it matter?

Link to post
Share on other sites
FrostByte

I updated my firmware from usb once just to try it and used a normally formatted stick.

  • Like 1
Link to post
Share on other sites
socalredneck

Hey Xzener, I'm using the USB to run app, and here is what happens when I use it

 

On my flash drive I have one directory in the root (MediaBrowser3).

In that directory I have 3 directories (app, icon, images), and 4 files (config, index, main, widget)

 

How to install app:

- Turn on the tv, let it start up (boot) for about 2 min's.  My tv's seem to take a couple mins to fully load so the Smart Hub apps work.

- Then insert the USB flash drive into the tv's USB.

- The tv will read the USB and show a pop-up on the screen as you said (all, photo,video, music), but cancel that pop-up.  You don't need to use that screen to access or install the app, the app is loading in the background.

- Select your Smart Hub button, and you should now have a new Emby app in your person app area, and it will have an icon of a small flash drive in it's upper corner.  If you have a lot of apps loaded in your personal app area, then it may be on the next/last page of your apps.

 

The problem with this work-around, is that you have to go thru this process every time you turn on the tv and want to use the app.  Even if you leave the flash drive plugged in all the time, when you turn the tv on you'll have to pull it out and put it back in to reload the app (after the tv is fully started up/booted).  It doesn't automatically load just because it's plugged in all the time.

 

What version of firmware is your tv running?  Mine just recently upgraded to 1120.

 

Hope this helps.

Edited by socalredneck
  • Like 2
Link to post
Share on other sites
FrostByte

On my flash drive I have one directory in the root (MediaBrowser3).

Maybe an issue with the space before 3 in the original instructions?

Edited by FrostByte
Link to post
Share on other sites
  • 2 weeks later...

How can I install from MY ip address??? Just watched a video where, instead of an external ip, he used his own from a pc on his network. Where do I create a folder on my pc for the tv to install apps from??

Link to post
Share on other sites

Thanks @@socalredneck I had to login using Develop profile, then following your instructions it is now in my apps. But it's not permanent?? I have to follow those steps every time I want to use it?? This is NOT a smart tv.

 

Frost, correct, it was a space issue... But I don't think I had the folder structure correct before. :/

Edited by Xzener
Link to post
Share on other sites
socalredneck

Hey Xzener, I don't know about your tv, but for my tv's (UN32H5203AFXZA & UN50H6201AFXZA) I don't have to login as Develop for the app to load.  But glad my instructions help, it's a great app and they'll have it working for everyone when they can.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...