Jump to content

3D Playing Issues


PTrax
 Share

Recommended Posts

Hi,

 

I am having a few issues playing 3D content with the Samsung TV app. I think it's a limitation of the TV and not the App, but if someone could confirm I would be greatful.

 

 

I used to use an Asus Eee BoxPC mounted on the back of my TV to run Media Browser and watch 3D files. But as the Samsung App got so good I switched to using it full time, the problem is when playing a 3D film it displays the two frames side by side. If I press the 3D button on the remote I am unable to select 3D mode 'side by side', the only mode enabled is '2D-3D'. The 2D-3D mode turns each frame into 3D so I see 2 sets of 3D pictures next to each other. If I set the 3D format for the film in metadata manager to HSBS, the film starts and looks like an interlaced single 3D picture but the TV doesn't see it as 3D so doesn't allow the glasses to switch on, and when pressing the 3D button on the remote it switches to 2 3D pictures side by side (the 3D interlaced mode is disabled).

 

Anybody else seen this issue?

 

 

A few details about my setup;

 

Samsung App Version:    v0.515c (Current latest)

Samsung TV Model:        UE37ES6300UXXU (UK Model)

TV Firmware:                   002004 (Current latest)

MB Server Version:          3.0.5464.40000

 

When I used to watch 3D films using the Asus Eee BoxPC I didn't set a 3D format in metadata manager, so the picture would be displayed side by side. I would then press the 3D button on the remote and select 3D mode 'side by side'. This worked fine. I don't really understand why this doesn't work with the Samsung App.

 

Link to comment
Share on other sites

Spaceboy

The same, although it worked for some videos but not others. Only got my tv on Monday though so still investigating

Link to comment
Share on other sites

I've seen something similar, although for me marking the file as HSBS in the metadata manager sometimes fixes it. Other than that, most of my 3D files are MKV, so if that's the same for you, try using MKVMerge Gui to add the steroscopy flag to the file. Load the file in, highlight the video stream, and check Format Specific Options. There is a stereoscopy option in there, set it to the correct format, eg top and bottom (left first) for HOU or side by side (left first), and remux to a new file. Then remove it from Media Browser library and re add it using the new file (you may need to re-check the HSBS option in metadata manager again at this point). See if that works for you....

  • Like 1
Link to comment
Share on other sites

FrostByte

I haven't had a problem with 3D mkv files yet, but never knew that option was in MKVMerge either.  Will set all mine now just to make sure all is well in the future

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...